Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Live Map lädt nicht mehr (20191208 - 3537)

Geocaches in einer mobilen Kiste

Moderatoren: hannes!, Longri

GeneralStunt
Geocacher
Beiträge: 14
Registriert: So 6. Apr 2014, 10:36

Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von GeneralStunt » Mo 9. Dez 2019, 21:31

Hallo zusammen,
Seit dem Update lädt bei mir die live map nicht mehr. Egal ob ich beim Umkreis den Suchradius mit 1,06 km oder 2,12 km wähle. API key hab ich schon erneuert, auch mehrmals neu gestartet. Gibt es evtl noch irgendwo einen Haken, den ich erst wieder aktivieren muss? Bei der letzten Version lief es einwandfrei.
Danke! :)

Michi / GeneralStunt

Werbung:
Benutzeravatar
arbor95
Geoguru
Beiträge: 5847
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von arbor95 » Mo 9. Dez 2019, 23:00

Ich habe es gerade bei mir mit der oben genannten Version probiert und mir wurden die Cache auf der Karte angezeigt.

Vielleicht schaust du mal ins Fehlerprotokoll oder lädst es hier hoch.
Bild

GeneralStunt
Geocacher
Beiträge: 14
Registriert: So 6. Apr 2014, 10:36

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von GeneralStunt » Di 10. Dez 2019, 09:04

Danke für die schnelle Antwort!
Hab mir cat log runter geladen. Ich hoffe, die Datei ist ausreichend..
Hin und wieder blinkt der Ring im Button für einen Bruchteil einer Sekunde rot, aber es passiert nichts. Auch den Mindestzoombereich konnte ich nicht finden, ich glaube da gab's mal was.
Dateianhänge
Screenshot_20191210_072450_de.droidcachebox.jpg
Screenshot_20191210_072450_de.droidcachebox.jpg (49.73 KiB) 417 mal betrachtet
logcat_and_device_info.zip
(2.8 KiB) 4-mal heruntergeladen

Benutzeravatar
arbor95
Geoguru
Beiträge: 5847
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von arbor95 » Di 10. Dez 2019, 09:10

Rot ist schlecht. Es sollte sich grün drehen.
Aber bezüglich des Protokolls solltest du mal diesen Beitrag schauen:
https://geoclub.de/forum/viewtopic.php?f=114&t=80613

Vielleicht kannst du auch mal einen Import über Position durchführen und damit z.B. den API-Key verifizieren.
Bild

GeneralStunt
Geocacher
Beiträge: 14
Registriert: So 6. Apr 2014, 10:36

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von GeneralStunt » Di 10. Dez 2019, 09:47

Den Button mit Fehler finden hatte ich schon entdeckt, konnte aber bis jetzt noch nichts damit anfangen..
Habe gerade Probleme mit dem Anhängen des logs. Gibt beim Versuch hochzuladen die Fehlermeldung "ungültige Dateierweiterung". Sowohl bei txt, als auch bei zip. Muss ich später in Ruhe noch mal testen.
Aktualisieren und Import über Position funktioniert ohne Probleme.

Benutzeravatar
arbor95
Geoguru
Beiträge: 5847
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von arbor95 » Di 10. Dez 2019, 09:50

Zip sollte gehen. Sonst mail an arbor95@gmx.de .

Vielleicht machst du das ganze mit der neu hochgeladenen Version (3539). dann passen die Angaben im Log zu meinem aktuellen Quelltext.
Bild

GeneralStunt
Geocacher
Beiträge: 14
Registriert: So 6. Apr 2014, 10:36

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von GeneralStunt » Di 10. Dez 2019, 10:20

Email mit der aktuellen Version ist raus, da das Hochladen wieder nicht geklappt hat.. Danke!

Benutzeravatar
arbor95
Geoguru
Beiträge: 5847
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von arbor95 » Di 10. Dez 2019, 11:57

Besten Dank.
Es gibt darin eine Meldung. Die habe ich soeben mit der Version 3540 überarbeitet.
Allerdings hat das nichts mit dem Holen der Cache zu tun.
Es wurde protokolliert wie viele Caxche jeweils geholt wurden.

Hast du vielleicht einen Filter gesetzt (der es verhindert, dass Cache angezeigt werden).
Bild

GeneralStunt
Geocacher
Beiträge: 14
Registriert: So 6. Apr 2014, 10:36

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von GeneralStunt » Di 10. Dez 2019, 12:17

Filter habe ich keine bewusst / aktiv gesetzt.
Es ist nur der Haken bei API imports gesetzt. Wenn ich den abhake, verschwindet ein Großteil der Caches und erscheinen so zumindest bis zum Neustart farbig hinterlegt. Nach dem Neustart zeigt es diese Caches auch mit live map nicht an.
Dateianhänge
Screenshot_20191210_121308_de.droidcachebox.jpg
Screenshot_20191210_121308_de.droidcachebox.jpg (39.48 KiB) 354 mal betrachtet

Benutzeravatar
arbor95
Geoguru
Beiträge: 5847
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Live Map lädt nicht mehr (20191208 - 3537)

Beitrag von arbor95 » Di 10. Dez 2019, 12:30

Dann tut die livemap doch.
Alle Cache, die farbig hinterlegt sind, sind über den liveimport geholt.
Die anderen sind schon in der Datenbank. Wenn du da den Haken wegnimmst, werden die nicht mehr angezeigt. Das ist korrekt. Du kannst aber diese Filterung jederzeit wieder aufheben (auf den Haken im Menü klicken oder in der Filtervoreinstellungen "alle Cache" auswählen, oder den Haken wieder reinmachen)

Mit den Rot, da habe ich mich vertan. Die Live-Schaltfläche wechselt bei Klick auf grün. Wenn Cache von Groundspeak geholt werden kreist ein roter Strich in der Schaltfläche.
Wenn man keine mehr holen will, dann ein neuer Klick auf die Live Schaltfläche und sie wird grau.
Bild

Antworten