Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Keine Bilder mehr im Cachewolf

Papierloses Cachen.

Moderatoren: arbor95, pfeffer, MiK

Benutzeravatar
wendenzo
Geocacher
Beiträge: 299
Registriert: Di 19. Okt 2010, 21:35

Re: Keine Bilder mehr im Cachewolf

Beitrag von wendenzo » Fr 19. Feb 2016, 21:14

Ich habe gerade bemerkt, dass es keinen Unterschied macht ob SRC="0", SRC="2" oder SRC="4" steht. Diese Bilder werden nicht erkannt. Liegt es vielleicht daran, dass diese Bilder keinen URL-Link haben?

Werbung:
Benutzeravatar
arbor95
Geoguru
Beiträge: 5823
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Keine Bilder mehr im Cachewolf

Beitrag von arbor95 » Fr 19. Feb 2016, 21:28

Ich kann erst im März nach der Ursache schauen.
Bild

Benutzeravatar
wendenzo
Geocacher
Beiträge: 299
Registriert: Di 19. Okt 2010, 21:35

Re: Keine Bilder mehr im Cachewolf

Beitrag von wendenzo » Fr 19. Feb 2016, 21:35

klar, danke!

Benutzeravatar
wendenzo
Geocacher
Beiträge: 299
Registriert: Di 19. Okt 2010, 21:35

Re: Keine Bilder mehr im Cachewolf

Beitrag von wendenzo » Mi 30. Mär 2016, 22:15

Ich habe heute bei den Vorbereitungen für meine Cacherunde morgen wieder den "alten" Fehler entdeckt, und zwar, dass beim Import von CW in WBC (316) wieder die Spoilerbilder fehlen (teilweise), obwohl sie in CW (19297) vorhanden sind. Wurde an dieser Schraube etwas wieder gedreht?

Benutzeravatar
arbor95
Geoguru
Beiträge: 5823
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Keine Bilder mehr im Cachewolf

Beitrag von arbor95 » Mi 30. Mär 2016, 23:08

nicht dass ich wüßte.
Kann man es an einem Beispiel festmachen?
Was war das Problem beim letzten Mal?
Bild

Benutzeravatar
wendenzo
Geocacher
Beiträge: 299
Registriert: Di 19. Okt 2010, 21:35

Re: Keine Bilder mehr im Cachewolf

Beitrag von wendenzo » Mi 30. Mär 2016, 23:16

Also eigentlich sind es 2 Problemchen, das größere glaube ich herausgefunden zu haben hat jetzt hat nichts mit CW zu tun sondern mit ACB/WCB, da dort die Bilder des Images-Ordners nicht mehr dargestellt werden.

das andere (kleine) Problem ist, dass eigene hinzugefügte Bilder in CW nach Neustart von CW nicht mehr dargestellt werden. Das letzte mal hat es alle Bilder in CW betroffen, da war das Problem:

Dein Zitat: Ursache ist SRC="0" statt SRC="2". Da muss ich noch mal was überprüfen, wird aber heute erst mal nichts mehr.
Aktualisiere mal diesen Cache, dann sollte SRC="2" in der xml stehen und dann auch die Bilder angezeigt werden.

Benutzeravatar
arbor95
Geoguru
Beiträge: 5823
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Keine Bilder mehr im Cachewolf

Beitrag von arbor95 » Mi 30. Mär 2016, 23:23

Also eigentlich sind es 2 Problemchen, das größere glaube ich herausgefunden zu haben hat jetzt hat nichts mit CW zu tun sondern mit ACB/WCB, da dort die Bilder des Images-Ordners nicht mehr dargestellt werden.
Das glaube ich nicht.
Wo liegen deine Bilder? Hast du eigene Repositories?
das andere (kleine) Problem ist, dass eigene hinzugefügte Bilder in CW nach Neustart von CW nicht mehr dargestellt werden.
Kann ich mir nicht vorstellen, aber ich schaue mal nach.
Bild

Benutzeravatar
wendenzo
Geocacher
Beiträge: 299
Registriert: Di 19. Okt 2010, 21:35

Re: Keine Bilder mehr im Cachewolf

Beitrag von wendenzo » Mi 30. Mär 2016, 23:34

In WCB gibt es ja keine eigenen Repositories, da sind die Bilder unterteilt im Ordner Images und Spoilers. ACB hat eigene Repositories für verschiedene Datenbanken, dafür jeweils Ordner für die Bilder, die wiederum in Images und Spoilers pro Datenbankordner unterteilt sind.
Mir ist aufgefallen, dass die Bezeichung der Bilder in den Ordnern etwas verschieden ist; Als Beispiel: Im Spoilerordner ist die Formatierung der Bezeichung ungefähr so "GC5C5T6 - spoiler Eingang.jpg", im Images-Ordner sind die Bilder so bezeichnet: "GC5C5T662541879.jpg". Die Bilder stammen von der "Import von Cachewolf"-Funktion. Das Ändern des Formats im Imagesordner bringt auch nichts, ich glaube dieser Ordner wird einfach ignoriert, nur hinüberkopieren in den Spoilers-Folder zeigt mir die jgps in ACB bzw. WCB. Deshalb glaube ich, dass es ein WCB/ACB-Problem ist ,denn in CW werden diese Bilder dargestellt

Benutzeravatar
arbor95
Geoguru
Beiträge: 5823
Registriert: So 4. Jan 2009, 20:28
Wohnort: 72800 Eningen u.A.
Kontaktdaten:

Re: Keine Bilder mehr im Cachewolf

Beitrag von arbor95 » Mi 30. Mär 2016, 23:47

In WCB gibt es ja keine eigenen Repositories
Das ist falsch. Die gibt es sehr wohl. Da hast du die zugehörigen Infos wohl nicht mitbekommen. Müßte sich aber hier im Forum finden lassen.

Wie überträgst du vom WCB nach ACB?
Bild

Benutzeravatar
wendenzo
Geocacher
Beiträge: 299
Registriert: Di 19. Okt 2010, 21:35

Re: Keine Bilder mehr im Cachewolf

Beitrag von wendenzo » Do 31. Mär 2016, 00:15

Da muss ich tatsächlich mal das Forum etwas durchforsten, denn eigene Repositories in WCB habe ich tatsächlich nicht mitbekommen ...

Ich benutze die Batch-Export Funktion von WCB und lade somit alle Daten inklusive Bilder nach ACB. Die Bilder kommen auch in ACB an, nur eben unterteilt in Images und Spoilers, so wie sie auch in WCB zu finden sind. Jedoch weder ACB noch WCB zeigt die Bilder des Images-Ordners an nur die des Spoiler-Ordners

Antworten