Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 218 Treffer

von SKAMS
Mo 2. Dez 2013, 17:54
Forum: GAPP
Thema: 3 Datenbanken, Caches nur über PQs, "Importiere Geocaches"?
Antworten: 11
Zugriffe: 1896

Re: Brauche Hilfe zur allgemeinen Arbeit mit GAPP

Hallo Tobi, ich habe vor einer Weile mal in der Wiki mit ein paar Texten zu GAPP begonnen, derweil sind die natürlich wieder ein Stück veraltet und ein Tutorial ist es definitiv nicht. Aber ich will die wesentlichen Links dazu nennen: Cacheliste Importiere Geocaches (Live API) Suchen - Ich habe mir ...
von SKAMS
Mi 20. Nov 2013, 16:32
Forum: GAPP
Thema: Neue Version V1.9.8.0, Korrekturen
Antworten: 0
Zugriffe: 700

Neue Version V1.9.8.0, Korrekturen

Bereits vor einer Woche (13.11.2013) hat es ein kleines Update gegeben. Hier noch die Information dazu: Korrektur: SQL Server Speicherungs-Plugin: Korrektur für das Speichern der Geogr. Länge von zusätzlichen Koordinaten. Korrektur: Google Maps: IE 11 kompatibilität, jQuery aktualisierung und "...
von SKAMS
So 10. Nov 2013, 10:43
Forum: GAPP
Thema: Neue Version V1.9.7.0
Antworten: 0
Zugriffe: 680

Neue Version V1.9.7.0

Seit Freitag gibt es die neue Version V1.9.7.0 von GAPP: Neu: Suchfenster kann nun auch nach Geocachestatus filtern Änderung: Wenn eine neue Datenbank erstellt wird, werden die neuen Datei gleich automatisch gespeichert. Neu: Neues plugin um GCComments zu importieren Neu: Cacheliste enthält nun eine...
von SKAMS
Mi 30. Okt 2013, 15:16
Forum: GAPP
Thema: Neue Version V1.9.6.0, Korrekturen, c:geo, DB-Abgleich
Antworten: 0
Zugriffe: 729

Neue Version V1.9.6.0, Korrekturen, c:geo, DB-Abgleich

Hallo Forum, heute gibt es mal unter der Woche ein GAPP-Update: Korrektur: Live API: Das loggen von Geocaches über geocache_visits.txt geschieht nun chronologisch. Neu: Plugin für den Export nach c:geo hinzugefügt. Die Daten müssen nach .cgeo auf das Telefon kopiert werden, dann muß eine Datenbankwi...
von SKAMS
Sa 26. Okt 2013, 15:33
Forum: GAPP
Thema: Neue Version V1.9.5.0
Antworten: 0
Zugriffe: 612

Neue Version V1.9.5.0

Ab heute gibt es das Update auf Version V1.9.5.0: Änderung: Verbesserungen für die Lokalisierung (Sprachanpassung). Die XML-Datei wird gespeichert und Änderungen werden sortiert zwecks besserem Zusammenführen. Neu: Interner Web-Browser: Option um project-gc pq splitter Ergebnisse in den PQ-Seriengen...
von SKAMS
Fr 25. Okt 2013, 09:33
Forum: GAPP
Thema: trotz mehrmaligen Imports ein paar Caches nicht übertragen?
Antworten: 9
Zugriffe: 1084

Re: trotz mehrmaligen Imports ein paar Caches nicht übertrag

Noch ein Nachtrag zum Import. Wenn man "gelöste" Mysteries importiert, dann betrifft die Koordinate+Radius im Importdialog dennoch die Original-Koordinaten (also jene an denen der Mystery meist nicht liegt) und nicht die geänderten. Das ist technisch über das Live API so vorgegeben. Evtl. ...
von SKAMS
Do 24. Okt 2013, 09:28
Forum: GAPP
Thema: trotz mehrmaligen Imports ein paar Caches nicht übertragen?
Antworten: 9
Zugriffe: 1084

Re: trotz mehrmaligen Imports ein paar Caches nicht übertrag

Hallo BuBuO, das "beim Start laden" bezieht sich vermutlich (ich lehn mich mal aus dem Fenster) auch nur auf die eigenen Bewertungen. Ansonsten werden die GC-Vote Bewertungen vom letzten Import ( Datei->Import...) ja in der DB gespeichert und müssen nicht jedes Mal erneut geladen werden. M...
von SKAMS
Do 24. Okt 2013, 08:31
Forum: GAPP
Thema: trotz mehrmaligen Imports ein paar Caches nicht übertragen?
Antworten: 9
Zugriffe: 1084

Re: trotz mehrmaligen Imports ein paar Caches nicht übertrag

Hallo BuBuO (wollte schon Bubo Bubo schreiben :D ), zum Thema 1) GCVote. Für den Import von GC-Vote Wertungen allgemein brauchst Du kein Name+Kennwort (schadet aber auch nichts). Das geht über den Menüpunkt Datei->Importieren -> Importiere GCVote -> (alle/ausgewählt/aktiv) Vielleicht hast Du das &qu...
von SKAMS
Mo 21. Okt 2013, 08:29
Forum: GAPP
Thema: Neue Version V1.9.4.0, Formellöser
Antworten: 0
Zugriffe: 590

Neue Version V1.9.4.0, Formellöser

Hallo Forum, seit Freitag gibt es wieder eine neue Version: Neu: Formellöser-Plugin (beigesteuert von superudo). Neu: OKAPI: Import von Geocaches innerhalb eines Radius. Neu: OKAPI: Autorisierung hinzugefügt. Das erlaubt zukünftig Funktionen, die die "Autorisierungsebene 3" voraussetzen. K...
von SKAMS
Mo 14. Okt 2013, 16:50
Forum: GAPP
Thema: Neue Version V1.9.3.0, OKAPI Unterstützung
Antworten: 4
Zugriffe: 803

Re: Neue Version V1.9.3.0, OKAPI Unterstützung

Hallo Kai,
Robert war so schnell, da kam ich mit dem Antworten gar nicht hinterher.

Hier funktioniert es übrigens mit Windows 8/64. Sein Tipp mit dem De- und dann Neuinstallieren dürfte also die Lösung sein.
Viele Grüße vom SKAMS