Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

geolog 2.85 lädt die eigenen Logbilder nicht mehr

Geocaching-Logs und -Listings zu Statistik-Webseiten und Opencaching konvertieren

Moderatoren: fogg, HSCA, Lapu-Lapu

Benutzeravatar
geomitast
Geocacher
Beiträge: 108
Registriert: Mi 1. Aug 2012, 16:12

geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von geomitast » So 20. Okt 2013, 19:04

Ich habe heute festgestellt, dass nicht nur die owner, die Koordinaten, sondern auch die eigenen Logbilder nicht mehr geladen werden. :???:

Ist die owner-ID eigentlich noch wichtig?

Version: 2.85

Jetzt eilt es aber langsam mit der 2.86
Vielen Dank für die freiwillige und gute Arbeit, aber gebt Gas! ;)

Werbung:
Benutzeravatar
DrAlzheimer
Geomaster
Beiträge: 337
Registriert: Mo 4. Apr 2005, 14:08
Wohnort: Saarland
Kontaktdaten:

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von DrAlzheimer » So 27. Okt 2013, 13:03

Gleiches Problem bei mir auch. Keine Bilder und Koordinaten. Dabei hatte ich doch heute endlich meine Caches von Oktober 2012 nachgeloggt. ;) Gibt es eventuell einen Quick&Dirty workaround?
Bild

Benutzeravatar
Inder
Geowizard
Beiträge: 2477
Registriert: Di 27. Feb 2007, 17:31

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von Inder » Di 29. Okt 2013, 20:30

Q&D: Perl-Version aus dem Rep. verwenden.
Logbuch erstellt mit Geolog.
Bekennender DNF-Logger

Benutzeravatar
geomitast
Geocacher
Beiträge: 108
Registriert: Mi 1. Aug 2012, 16:12

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von geomitast » Mi 30. Okt 2013, 13:19

Danke für die Antwort.

Reicht es hier die jeweilige .pl aus den Reps zu übernehemen oder sind weitere Anpassungen notwendig?

Bei mir starten nämlich die 2.86er nicht. :hilfe:

Benutzeravatar
geomitast
Geocacher
Beiträge: 108
Registriert: Mi 1. Aug 2012, 16:12

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von geomitast » Do 31. Okt 2013, 00:07

O.K.
Hab es selber geschafft.
Lag an fehlenden Perldateien.

Aber! Auch die .pl bringt keine vollständigen Daten, also keine Logbilder.

Benutzeravatar
geomitast
Geocacher
Beiträge: 108
Registriert: Mi 1. Aug 2012, 16:12

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von geomitast » Do 31. Okt 2013, 10:46

Hallo,

leider ist es zu spät meinen vorhergehenden Eintrag zu ändern.
Also vorweg sorry!

Richtigstellung:
Die 2.85 geolog.pl läd keine Bilder!

Die geolog.pl 2.86 aus den Reps. kann bei mir nicht gestartet werden:
### C:\Program Files\Geolog>geolog.pl
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16661.
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16662.
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16662.
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16662.
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16662.
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16664.
Having no space between pattern and following word is deprecated at C:\Program Files\Geolog\geolog.pl line 16665.
Can't modify constant item in predecrement (--) at C:\Program Files\Geolog\geolog.pl line 2, near "Server:"
syntax error at C:\Program Files\Geolog\geolog.pl line 2, near "Server:" BEGIN not safe after errors--compilation aborted at C:\Program Files\Geolog\geolog.pl line 16665. ###

Nochmals sorry für den sinnfreien Vor-Post

Benutzeravatar
geomitast
Geocacher
Beiträge: 108
Registriert: Mi 1. Aug 2012, 16:12

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von geomitast » Sa 2. Nov 2013, 18:08

Also, ich hab jetzt die 2.86er zum Laufen gebracht.
Die geolog.pl läuft ohne Probleme.
Leider werden auch mit dieser Version keine Logbilder geholt. :???:

Benutzeravatar
Inder
Geowizard
Beiträge: 2477
Registriert: Di 27. Feb 2007, 17:31

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von Inder » Di 5. Nov 2013, 20:19

Ich hab jetzt schon länger kein Foto mehr zum Log eingestellt. Das letzte war vor 2 Monaten und wurde korrekt geladen. Daher kann es sein, dass mir der Fehler einfach nicht aufgefallen ist, wenn er nach dem Log entstanden ist.
Logbuch erstellt mit Geolog.
Bekennender DNF-Logger

Benutzeravatar
geomitast
Geocacher
Beiträge: 108
Registriert: Mi 1. Aug 2012, 16:12

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von geomitast » Di 5. Nov 2013, 20:41

Vor 2 Monaten ging es auch noch.
Habe eine komplett neue Datenbank und es wurde nicht ein einziges Bild geholt.

Geo-Hobo
Geocacher
Beiträge: 12
Registriert: Mo 23. Feb 2009, 08:43
Wohnort: Vach
Kontaktdaten:

Re: geolog 2.85 lädt die eigenen Logbilder nicht mehr

Beitrag von Geo-Hobo » Mi 13. Nov 2013, 19:26

Ich kann geomitast nur zustimmen. Bei mir geht es leider auch nicht mehr.
Auch mit der 2.85 geht es leider nicht.
Bild Bild

Antworten