Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Geolog: Download der Logfotos schlägt fehl

Geocaching-Logs und -Listings zu Statistik-Webseiten und Opencaching konvertieren

Moderatoren: HSCA, Lapu-Lapu, fogg

Benutzeravatar
Coolmonkey
Geocacher
Beiträge: 122
Registriert: Mo 9. Apr 2007, 23:18
Wohnort: Rhein-Main
Kontaktdaten:

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von Coolmonkey » Mo 16. Mai 2016, 09:10

xtqx1 hat geschrieben:Hmm, mit r461 kommt zwar die Fehlermeldung nicht, allerdings werden die Logbilder nun überhaupt nicht mehr heruntergeladen (zumindest bei mir hier).
Das gleiche habe ich auch festgestellt.
Bild Bild

Werbung:
Benutzeravatar
geomitast
Geocacher
Beiträge: 88
Registriert: Mi 1. Aug 2012, 16:12

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von geomitast » Di 17. Mai 2016, 14:18

Bei mir startet die [r461] garnicht. Leider kann ich die Fehlermeldung nicht erkennen irgend etwas mit "17000" mehr kann ich nicht erkennen. Protokolliert wird nichts.

Ich habe die geolog.pl aus dem SVN (trunk) mit "Ziel speichern unter" in mein geolog-Verzeichnis kopiert und wie gewohnt ausgeführt. Mache ich etwas falsch?

Bitte um Hilfe. :hilfe:

Benutzeravatar
Coolmonkey
Geocacher
Beiträge: 122
Registriert: Mo 9. Apr 2007, 23:18
Wohnort: Rhein-Main
Kontaktdaten:

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von Coolmonkey » Mi 18. Mai 2016, 08:35

Hallo geomitast,

ist mir auch passiert. Du hast eine hmtl-Seite runter geladen.

Probiere mal diesen Link, oben links auf "Download this file" klicken.

https://sourceforge.net/p/geolog/code/H ... /geolog.pl

Jetzt müsste zumindest das Programm laufen.
Bild Bild

Benutzeravatar
geomitast
Geocacher
Beiträge: 88
Registriert: Mi 1. Aug 2012, 16:12

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von geomitast » Mi 18. Mai 2016, 11:46

Vielen Dank @Coolmonkey.
Kleiner Fehler, große Wirkung! Manchmal stellt man sich halt etwas blöd an. :irre: ;)

Geolog läuft nun auch bei mir wieder durch, allerdings kann ich den Wegfall der Fehlermeldung nicht bestätigen.
Ich starte geolog mit -l und -pics, auch mit der neuen [r461] erscheint die Meldung "Konnte VIEWSTATE1-Wert nicht finden".

Schade, würde gerne meine Bilder wieder in der Offline-DB haben.

Vorerst mal Danke an alle Helfer und Interessierte an diesem Thema.

VG und
Happy hunting - Was ja eigentlich schöner und wichtiger ist als die Statistik :D

Benutzeravatar
HSCA
Geomaster
Beiträge: 671
Registriert: Mo 18. Aug 2008, 10:22
Kontaktdaten:

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von HSCA » Mi 18. Mai 2016, 22:52

Kannst du mir mal die debuglog.zip schicken. Dann schaue ich mal, was bei dir schief läuft.
Bild

Benutzeravatar
geomitast
Geocacher
Beiträge: 88
Registriert: Mi 1. Aug 2012, 16:12

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von geomitast » Do 19. Mai 2016, 10:57

@HSCA

die debuginfo.zip folgt über PN.

Danke fürs Anschauen.

VG
geomitast

Benutzeravatar
HSCA
Geomaster
Beiträge: 671
Registriert: Mo 18. Aug 2008, 10:22
Kontaktdaten:

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von HSCA » Do 19. Mai 2016, 22:41

Wieder ein Käfer tot. r462 steht bereit zum testen ;)
Bild

Benutzeravatar
geomitast
Geocacher
Beiträge: 88
Registriert: Mi 1. Aug 2012, 16:12

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von geomitast » Fr 20. Mai 2016, 12:47

@HSCA

SUPER ARBEIT! :gott:

Läuft mit http://sourceforge.net/p/geolog/code/HE ... /geolog.pl [r462] wieder wie geschmiert!
(Oben, rechts, "Download this file")
Alle Logfotos wieder in der Offline-DB.

Vielen Dank.
geomitast

Benutzeravatar
geomitast
Geocacher
Beiträge: 88
Registriert: Mi 1. Aug 2012, 16:12

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von geomitast » So 22. Mai 2016, 00:06

NACHTRAG

Mit -l und "pics" können zwar wieder die Bilder geholt werden, aber der "normale" Druchlauf mit "i" und "c" lädt keine Bilder von GC. :(
Eine Fehlermeldung erscheint in diesem Fall auch keine.
Vielleicht kann ja HSCA da nochmal einen Blick drauf werfen.

Vielen Dank.
geomitast

Benutzeravatar
geomitast
Geocacher
Beiträge: 88
Registriert: Mi 1. Aug 2012, 16:12

Re: Geolog: Download der Logfotos schlägt fehl

Beitrag von geomitast » So 22. Mai 2016, 00:29

Mist! Nach den letzten Logs mit Bildern werden diese ebenfalls nicht mehr geholt. Egal mit welcher Methode. Gestern ging doch noch alles?!
Das kann doch nicht sein, dass da bei GC schon wieder was anders ist?!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder