Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

10 Watt-Lampe: Akku oder Elektronik defekt?

Moderator: elho

Benutzeravatar
Sechs Oecher
Geomaster
Beiträge: 435
Registriert: Mo 26. Jan 2009, 23:39

10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von Sechs Oecher » Fr 10. Apr 2015, 17:03

Ich habe bei Aldi Süd vor ca. 3 Jahren einen Suchscheinwerfer (groß, gelb, mit Pannenblinker hinten) gekauft, der trotz Aufladens nicht mehr funktioniert.

Die Lampe zeigt nach 30 Minuten Ladezeit "voll" an und wenn man sie dann sofort (alternativ: 30 Stunden über "voll" hinaus geladen) einschaltet, dann läuft sie für > 5 Minuten.
Die ursprüngliche Laufzeit betrug ca. 60 Minuten, unwahrscheinlich, daß mehr als 100 bis 150 Zyklen gelaufen sind.

In der Lampe findet sich ein türkisgrüner (Noname-)Akku 18650, 2000mAh, 3,7v .... austauschbar! :-)

Kann jemand beurteilen, ob die Ladeelektronik oder der Akku hin sind?
Bestünde auch die Möglichkeit, einen ausdauernderen Akku einzusetzen oder entstehen dadurch andere Probleme?
Happy Hunting,
6/Ö



Garmin Oregon 550 mit Wanderführer Deutschland 2010, Wanderführer BNL 2010 und CN 2011

Werbung:
ch3ka
Geocacher
Beiträge: 220
Registriert: Di 21. Mai 2013, 15:47
Ingress: Resistance

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von ch3ka » Fr 10. Apr 2015, 17:29

Vermutlich ist die Zelle hin. Kannst ja mal versuchen, die Zelle in einem externen Ladegeraet aufzuladen. Leider kanns gut sein, dass die interne Ladeelektronik nicht mit anderen Zellen will. IdF waerst du dann eh auf ein externes Ladegeraet angewiesen.

Du kannst prinzipiell einen Akku mit hoeherer Kapazitaet verwenden, die einzigen Probleme die es da geben koennte waeren, dass das interne Ladegeraet die Zelle nicht mag, oder dass die Lampe dann im Dauerbetrieb zu heiss wird (einfach dadurch, dass sie dann laenger laeuft).

Und natuerlich kann es dir passieren, dass eine andere Zelle schlicht mechanisch nicht passt. 18650 ist leider nicht gleich 18650, da koennen schonmal ein paar mm +- dran sein.

Benutzeravatar
Sechs Oecher
Geomaster
Beiträge: 435
Registriert: Mo 26. Jan 2009, 23:39

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von Sechs Oecher » Fr 10. Apr 2015, 17:49

Hallo, merci für die Antwort!

Ich habe noch kein Ladegerät für 18650er hier.
Aus Deinem Post lese ich für mich heraus, daß der Kaufpreis von 19,- € abgeschrieben werden sollte, und die neue Zelle für xx € möglicherweise eher der Grundstock für eine ganz andere Lampe von LED Lenser o.ä. sein sollte?

Ich würds eigentlich schon gerne retten, schon allein der Nachhaltigkeit wegen.

Gibts noch andere Stimmen zur Sache?
Happy Hunting,
6/Ö



Garmin Oregon 550 mit Wanderführer Deutschland 2010, Wanderführer BNL 2010 und CN 2011

vossibaer
Geomaster
Beiträge: 522
Registriert: So 15. Jul 2007, 13:16
Wohnort: München

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von vossibaer » Fr 10. Apr 2015, 19:14

Um ganz ehrlich zu sein: Gib die Lampe beim Wertstoffhof in den Elektronikschrott und den Akku in den Sammelbehälter.

Du bekommst zwar aktuell (d.h. zum Zeitpunkt des Posts) bei eBay unter dem Begriff "18650 akku" acht Zellen für einen Euro :shocked: . Es stellt sich nur die drängende Frage nach der Qualität der Zellen. :???: :???: :???:

Zum Anderen sind bei den Dicounterlampen auch die elektronischen Innereien auf der Billigstheimerbasis aufgebaut. Grenzwertig dimensionierte Bauelemente und primitivste Schaltungen, die keine Rücksicht auf Ladegrenzen etc. nehmen. Da wird die schon volle Zelle noch voller geladen.

Lieber gibst Du etwas mehr Geld für eine ordentliche Lampe aus, da hast Du selbst mehr davon und schonst durch weniger Schrott die Umwelt.

Gut Licht! :p
Bild

Benutzeravatar
SammysHP
Geowizard
Beiträge: 2692
Registriert: Mi 22. Dez 2010, 17:32
Wohnort: Celle
Kontaktdaten:

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von SammysHP » Fr 10. Apr 2015, 20:49

Und bitte kein LED Lenser. ;)
c:geo-Entwickler

Benutzeravatar
radioscout
Geoking
Beiträge: 23125
Registriert: Mo 1. Mär 2004, 00:05
Wohnort: Aachen

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von radioscout » Fr 10. Apr 2015, 22:17

Ich habe noch einen ungenutzten 18650-Akku. Den kann ich Dir geladen irgendwo deponieren.
Bild
Wir hätten nie uns getraut doofe Dosen anzumelden schon aus Respekt vor diesem geheimnisvollen Spiel (Dosenfischer, Die goldenen Jahre)

Benutzeravatar
Kappler
Geowizard
Beiträge: 1439
Registriert: So 31. Dez 2006, 16:51
Wohnort: 77876 Kappelrodeck

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von Kappler » Sa 11. Apr 2015, 08:05

Aber Vorsicht:
Ich wollte mal bei so einer gelben Discounterlampe den 18650-Akku wechseln:
Ein protected Akku (den wohl die Meisten ihr Eigen nennen dürften) war zu lang für die eingebaute Batteriehalterung - hier musste die Schutzelektronik vom Akku entfernt werden was ich bestimmt nie mehr mache:
Der Akku flog erst mal mit glühendem Bypass-Draht aus dem Fenster auf die Wiese, bevor mir die Bude abfackelt... :D . Beim Aufschneiden der Kunststoffummantelung, um die Elektronikpille zu entfernen sollte man nicht an diesem Draht rumkratzen, sonst könnte ein unschöner Kurzschluss provoziert werden.

Also zunächst mal messen, wie lange der verbaute Akku ist - vermutlich passen hier nur unprotected Akkus.
Gruß aus dem (badischen) Schwarzwald, Andreas (1/4 Kappler)
Bekennender Fremdlogleser und Rosinenpicker

Benutzeravatar
Sechs Oecher
Geomaster
Beiträge: 435
Registriert: Mo 26. Jan 2009, 23:39

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von Sechs Oecher » Sa 11. Apr 2015, 08:26

Hallo Radioscout,

dieses Angebot nehme ich für die Nachhaltigkeit gerne an!
Danke dafür!!
Ein Depot besprechen wir am Besten per PM.

Hallo Kappler,
mein Akku aus der Lampe ist 64 mmm lang. (mit dem Lineal gemessen)
Kannst Du damit auf die Bauform schließen?

Viele Grüße an alle,
6/Ö
Happy Hunting,
6/Ö



Garmin Oregon 550 mit Wanderführer Deutschland 2010, Wanderführer BNL 2010 und CN 2011

Benutzeravatar
Kappler
Geowizard
Beiträge: 1439
Registriert: So 31. Dez 2006, 16:51
Wohnort: 77876 Kappelrodeck

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von Kappler » Sa 11. Apr 2015, 09:09

Dann wirst du damit wohl auch Probleme bekommen:
Ich habe einen meiner (kürzeren) protected Akkus gemessen und komme auf etwa 68mm - so einer wird vermutlich nicht in die Halterung deiner Lampe passen. Probier doch mal wie viel Luft du noch hast, wenn du den alten Akku in die Halterung steckst...

Der Akku von Radioscout wird wohl vermutlich auch ein protected Akku mit entsprechender Länge sein.
Alternativ könntest du die Halterung modifizieren oder eine größere Halterung parallel zur alten einlöten, falls du irgendwo eine auftreibst - aber ob sich der Aufwand dann wirklich lohnt?
Gruß aus dem (badischen) Schwarzwald, Andreas (1/4 Kappler)
Bekennender Fremdlogleser und Rosinenpicker

Benutzeravatar
Sechs Oecher
Geomaster
Beiträge: 435
Registriert: Mo 26. Jan 2009, 23:39

Re: 10 Watt-Lampe: Akku oder Elektronik defekt?

Beitrag von Sechs Oecher » Do 16. Apr 2015, 21:43

Radioscout: kannst Du Deinen Akku bitte mal nachmessen?
Happy Hunting,
6/Ö



Garmin Oregon 550 mit Wanderführer Deutschland 2010, Wanderführer BNL 2010 und CN 2011

Antworten