Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Nachlassende Leuchtkraft LED (Fenix LD20)

Moderator: elho

Benutzeravatar
CachingFoX
Geocacher
Beiträge: 172
Registriert: Mi 24. Feb 2010, 18:27
Kontaktdaten:

Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von CachingFoX » Do 29. Dez 2016, 11:41

Hallo,

ich habe eine Fenix LD20 (keine Ahnung ob R4 oder Q5). Irgendwie beschleicht mich das Gefühl, dass die Leuchtkraft der LED langsam nachlässt. Ich betreibe die TaLa seit 6,5 - 7 Jahren. Eigentlich immer mit Eneloops. Selbst bei frisch aufgeladenen Akkus scheint mir die Leuchtkraft deutlich reduziert. Habe schon einmal alle Kontakte gesäubert.

Ist das ein bekanntes Problem, dass die LED mit der Zeit an Leuchtkraft verliert? Weiß jemand wie viel Strom bei der TaLa im Betrieb fließen? Hatte da schon einmal eine Fenix, die hatte ein extrem schwachen Stromfluss.

Was ich noch ausprobieren möchte ist, ob meine Eneloops auch so langsam altersschwach werden. Bei meiner Garmette merke ich, dass sehr früh gemeldet wird, dass der Akkustand niedrig ist. Kann aber dann deutlich länger als früher mit den Akkus arbeiten, bis das Garmin ausgeht. Gefühlt halten die Akkus auch die Spannung/Ladung nicht mehr so gut wie früher. Gibt es dazu Erfahrungsberichte? Wie äußert sich das Altern von Eneloops?

Gruß
CachingFoX
GC little helper II - continues...
Help | Install script | Changelog | Open issues | Open wishes

Werbung:
Benutzeravatar
catboot
Geocacher
Beiträge: 86
Registriert: Mi 29. Dez 2004, 22:38

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von catboot » Do 29. Dez 2016, 11:49

Ich habe bei meiner LD20 das gleiche Phänomen festgestellt. Aber natürlich kann ich es nicht messen. Es ist nur ein Gefühl. Ich habe es mal darauf zurück geführt, dass mittlerweile alle anderen Lampen wesentlich heller sind als diese alte Funzel und daher die LD20 dunkel erscheint, obwohl sie noch genau so hell ist wie früher.
Gruß,
Michael

Benutzeravatar
SammysHP
Geowizard
Beiträge: 2697
Registriert: Mi 22. Dez 2010, 17:32
Wohnort: Celle
Kontaktdaten:

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von SammysHP » Do 29. Dez 2016, 15:31

Hier ebenfalls. Vielleicht täuscht es auch, weil meine neueren Lampen sowieso wesentlich heller sind.

Das Altern der Eneloops äußerst sich in geringerer Kapazität.
c:geo-Entwickler

Benutzeravatar
CachingFoX
Geocacher
Beiträge: 172
Registriert: Mi 24. Feb 2010, 18:27
Kontaktdaten:

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von CachingFoX » Do 29. Dez 2016, 22:11

catboot hat geschrieben:Ich habe bei meiner LD20 das gleiche Phänomen festgestellt. Aber natürlich kann ich es nicht messen. Es ist nur ein Gefühl. Ich habe es mal darauf zurück geführt, dass mittlerweile alle anderen Lampen wesentlich heller sind als diese alte Funzel und daher die LD20 dunkel erscheint, obwohl sie noch genau so hell ist wie früher.
Ich hatte eine kaputte Fenix. Dar war der Stromfluss deutlich geringer und damit auch das Licht. Leider habe ich nicht mehr die direkte Vergleichsmöglichkeit. Und natürlich auch nicht mehr die Werte von damals.

CachingFoX
GC little helper II - continues...
Help | Install script | Changelog | Open issues | Open wishes

Benutzeravatar
CachingFoX
Geocacher
Beiträge: 172
Registriert: Mi 24. Feb 2010, 18:27
Kontaktdaten:

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von CachingFoX » Do 29. Dez 2016, 22:12

SammysHP hat geschrieben:Hier ebenfalls. Vielleicht täuscht es auch, weil meine neueren Lampen sowieso wesentlich heller sind.

Das Altern der Eneloops äußerst sich in geringerer Kapazität.
Ich denke der Spannungsverlauf hat sich verändert. Die Klemmspannung sinkt früher ab, bleibt aber länger auf gleichen niedrigen Niveau.

CachingFoX
GC little helper II - continues...
Help | Install script | Changelog | Open issues | Open wishes

Benutzeravatar
Fadenkreuz
Geowizard
Beiträge: 2689
Registriert: Mi 12. Sep 2012, 08:37

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von Fadenkreuz » Do 29. Dez 2016, 22:35

CachingFoX hat geschrieben:Die Klemmspannung sinkt früher ab, bleibt aber länger auf gleichen niedrigen Niveau.
Das wäre der Batterieträgheitseffekt, der aber mit einem entsprechenden Ladegerät umkehrbar ist. Unabhängig davon verliert ein NiMH-Akku nach zigfachem Laden auch allmählich seine Kapazität. Das ist nicht mehr rückgängig zu machen.

justme75
Geocacher
Beiträge: 147
Registriert: Mi 24. Feb 2010, 23:50
Wohnort: Hannover
Kontaktdaten:

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von justme75 » Fr 30. Dez 2016, 08:07

Moin moin,
nur weil ich bei meiner LD20 gerade über das umgekehrte Problem gestolpert war (deutlich zu hell als Orientierungsbeleuchtung auch schon in der ersten Stufe) - Du hast nicht zufällig aus Versehen den Kopf etwas gelöst? Die Fenix hat ja neben der Stufenwahl über den Tastschalter noch die Grundumschaltung der Intensität über 'Kopf festgeschraubt' - 'Kopf etwas lose'....

Mit etwas unterschiedlicher Klemmenspannung der Akkus sollte das Ganze eher nichts zu tun haben - die Fenix hat eine stabilisierte Treiberschaltung für die LED (was damals der Grund für mich war, diese zu kaufen statt irgendwas von Zweibrüder), normalerweise kennt die nur 'LED an mit definierter Helligkeit (bzw. definierter Spannung)' oder 'LED aus'.
Ansonsten bliebe da nur, mal die Spannung an der LED in den verschiedenenn Stufen zu messen und mit anderen LD20 zu vergleichen...

lg, justme
There are only 10 types of people in the world: those who understand binary and those who don't...

Benutzeravatar
CachingFoX
Geocacher
Beiträge: 172
Registriert: Mi 24. Feb 2010, 18:27
Kontaktdaten:

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von CachingFoX » Fr 30. Dez 2016, 09:01

justme75 hat geschrieben:Moin moin,
nur weil ich bei meiner LD20 gerade über das umgekehrte Problem gestolpert war (deutlich zu hell als Orientierungsbeleuchtung auch schon in der ersten Stufe) - Du hast nicht zufällig aus Versehen den Kopf etwas gelöst? Die Fenix hat ja neben der Stufenwahl über den Tastschalter noch die Grundumschaltung der Intensität über 'Kopf festgeschraubt' - 'Kopf etwas lose'....
Der Kopf ist festgeschraubt.
justme75 hat geschrieben: Mit etwas unterschiedlicher Klemmenspannung der Akkus sollte das Ganze eher nichts zu tun haben - die Fenix hat eine stabilisierte Treiberschaltung für die LED (was damals der Grund für mich war, diese zu kaufen statt irgendwas von Zweibrüder), normalerweise kennt die nur 'LED an mit definierter Helligkeit (bzw. definierter Spannung)' oder 'LED aus'.
Ansonsten bliebe da nur, mal die Spannung an der LED in den verschiedenenn Stufen zu messen und mit anderen LD20 zu vergleichen...

lg, justme
Mal sehen wie sich das mit meiner Minimalausrüstung bewerkstelligen lässt.
Leider steht mir keine andere LD20 mehr zur Verfügung.

Gruß
CachingFoX
GC little helper II - continues...
Help | Install script | Changelog | Open issues | Open wishes

Benutzeravatar
SammysHP
Geowizard
Beiträge: 2697
Registriert: Mi 22. Dez 2010, 17:32
Wohnort: Celle
Kontaktdaten:

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von SammysHP » Fr 30. Dez 2016, 10:23

Die Spannung ist hoffentlich immer mehr oder weniger gleich. Nur der Strom sollte sich unterscheiden. So oder so ließe sich das nur durch vollständige Demontage der Lampe messen.

Vielleicht komme ich nächste Woche dazu, meine Lampe mit einer Photodiode zu messen. Das wird weder linear noch genau sein, sollte aber reichen, um die LD20 mit meiner Zebralight SC63w oder H52Fw zu vergleichen.
c:geo-Entwickler

Benutzeravatar
radioscout
Geoking
Beiträge: 23208
Registriert: Mo 1. Mär 2004, 00:05
Wohnort: Aachen

Re: Nachlassende Leuchtkraft LED (Fenix LD20)

Beitrag von radioscout » Fr 30. Dez 2016, 16:58

Zu dunkel: ist der Schalter innen richtig festgeschraubt?
Bild
Wir hätten nie uns getraut doofe Dosen anzumelden schon aus Respekt vor diesem geheimnisvollen Spiel (Dosenfischer, Die goldenen Jahre)

Antworten