Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Rev. 415

Geocaches in einer mobilen Kiste

Moderatoren: Longri, hannes!

Benutzeravatar
Joe_M
Geomaster
Beiträge: 302
Registriert: Mi 24. Jun 2009, 11:59
Wohnort: 07749 Jena

Re: Rev. 415

Beitrag von Joe_M » Fr 16. Apr 2010, 09:53

cacheboxer hat geschrieben:
geocaching-ger hat geschrieben: ich hab auch mal ein update von 413 auf die aktuellste version gemacht, doch nun startet die box nicht mehr :-(
es rödelt zwar das kleine "windows lade symbol" aber es rödelt und rödelt und hört nicht auf.
Kommt der Splash-Screen (der Wald)?
So was hatte ich auch mal. Er blieb nach dem Update auf v414 oder v415 beim Starten hängen. Zu sehen war der Wald, aber der Ladebalken kam nicht über ca. 25% hinaus. Außerdem war da so ein blauer Rahmen im unteren Drittel.
Ich wollte es schon als Fehler melden, hab dann aber festgestellt, dass es eine Fehlermeldung von Windows sein sollte. Sie wollte sich wohl in den Vordergrund drängen, aber die cachebox war hartnäckiger und übrig blieb nur der blaue Rahmen.
Man kann das Teil entweder durch ein gezielten Treffer auf die vermutete Position des [x] schließen. Dann kommt es noch ca. 4mal wieder und danach startet die cachebox erstmal. Oder man kann alternativ versuchen, im unteren Bereich in der linken Hälfte versuchen den ebenfalls nicht sichtbaren "Ja"-Knopf zu treffen.

Da ich das Fenster erstmal immer nur geschlossen habe, kam es später natürlich wieder. Es war so der typische Inhalt: "Unbekannte Anwendung ... Vertrauen Sie ..? Erlauben Sie Zugriff ...?" oder sowas in der Richtung.

Dieses "Problem" lässt sich also durch einmaliges Bestätigen lösen :D

Wenn das bei Dir nicht hilft, beschreib Dein Problem mal genauer.
Wird der Startbildschirm schon angezeigt?
Wird etwas in die debug.txt geschrieben?
Was hast Du für ein Gerät?
Hast Du schonmal versucht die Datenbank woanders hinzuschieben? (Mit der DB gab's bei den letzten Versionswechseln ein paar Probleme. Dass lohnt sich aber nur, wenn der Startbildschirm schon zu sehen ist.)

Grüße,
Joe

Werbung:
geocaching-ger
Geocacher
Beiträge: 59
Registriert: Mo 23. Nov 2009, 19:09
Wohnort: Berlin

Rev. 415

Beitrag von geocaching-ger » Fr 16. Apr 2010, 21:36

so, ich hab die exe mal reinkopiert, erfolg = null ... das ist genau die gleiche datei gewesen.
da ich die cachebox morgen dringend brauche wäre es toll, wenn mir einer die exe der version 413 schicken könnte. oder kann ich die iwo manuell selber herunter laden?

und zu beschreibung: die cachebox wird überhaupt nicht gestartet. der pda ist furchtbar beschäftigt, zeigt aber nur dieses sanduhr symbol (ich weis das ist keine sanduhr, aber wie nennt man das sonst?)
in die debug wird nichts geschrieben, weil das prog ja gar nicht erst richtig los läuft :-(
hab nen medion pna1500

kleiner nachtrag: ich hab was von version 416 gelesen und mal den updater angeworfen. update wurde zwar geladen, aber cachebox lässt meinen kleinen pda immer noch erlahmen und startet nicht. ich muss dann immer nen softreset machen

noch ein zweiter nachtrag: danke an tower27 für die version 413. ich habe auch die 414 attr. version gestartet bekommen. nur die >414 nicht.
Bild Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder