Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit blauem Forum

Rund um die beliebteste Geocaching-Website

Moderator: nightjar

Antworten
Benutzeravatar
JR849
Geowizard
Beiträge: 2082
Registriert: Sa 18. Nov 2006, 23:16
Kontaktdaten:

Probleme mit blauem Forum

Beitrag von JR849 » So 14. Mär 2010, 23:45

Habe mich schon lange nicht mehr im blauen Forum angemeldet, nun komm ich nicht mehr rein. :-/
Dachte eigentlich, dass das Passwort von GC.com auch für das Forum gilt. Auf GC.com hab ich das vor kurzem geändert, im Forum funktioniert aber weder das alte, noch das neue Passwort. Wenn ich mir das Passwort zuschicken lasse, bekomme ich das neue zugeschickt, welches aber schon davor nicht funktioniert hat.
Hatte schon mal jemand ähnliche Probleme? :hilfe:

PS: ja, ich habe die Suchfunktion benutzt, aber ich habe keine Lust mir noch länger dieses "Die Suche steht dir derzeit leider nicht zur Verfügung. Bitte versuche es in ein paar Minuten erneut." anzuschauen. :/

Nachtrag: Die Fehlermeldung, die ich nach der erfolglosen Eingabe bekomme: "Username or password incorrect", aber ich bin definitiv JR849 (oder hat jemand stichhaltige Gegenbeweise?) und das zugeschickte Passwort sollte ja wohl richtig sein. :kopfwand:

Werbung:
Benutzeravatar
ElliPirelli
Geoguru
Beiträge: 8407
Registriert: Di 20. Nov 2007, 21:33
Wohnort: Kassel

Re: Probleme mit blauem Forum

Beitrag von ElliPirelli » Mo 15. Mär 2010, 00:16

Ging mir auch mal so.

Bei mir ist es meist, weil ich prinzipiell keine Cookies erlaube.
Wenn man dann wenigstens Sessioncookies zuläßt, sollte es mit dem Einloggen auch klappen....
Be yourself, so that others may recognize you.
Geocaching augments reality in a different way. It adds a layer of the magical to the mundane. Ethan Zuckerman
Elli's ramblings - sporadische Berichte von Cachingabenteuern...

Benutzeravatar
JR849
Geowizard
Beiträge: 2082
Registriert: Sa 18. Nov 2006, 23:16
Kontaktdaten:

Re: Probleme mit blauem Forum

Beitrag von JR849 » Mo 15. Mär 2010, 00:55

Danke für den Tip, tut aber immer noch nicht.
Benutze Firefox und habe bzgl. Datenschutz nichts verändert. Um auf Nummer sicher zu gehen hab ich trotzdem die Cookies vom Forum alle akzeptiert, ohne Erfolg. :-/

Benutzeravatar
Carsten
Geowizard
Beiträge: 2844
Registriert: Di 23. Aug 2005, 13:20

Re: Probleme mit blauem Forum

Beitrag von Carsten » Mo 15. Mär 2010, 08:57

Hast du dein Passwort mal geändert? Dann probiere mal folgendes:
- bei GC.com ausloggen
- Browser-Cache leeren, Cookies löschen
- wieder anmelden
- über den Link in der Navigationsleiste von GC.com das Forum aufrufen

Dabei sollten(!) die Passwörter zwischen GC.com und Forum wieder synchronisiert werden. Wenn es danach immer noch nicht klappt, ruhig mal ein Ticket bei Groundspeak aufmachen. Ich hatte auch schon mal Probleme mit dem Forenlogin, die nur der Support beheben konnte.

GRR#6
Geocacher
Beiträge: 88
Registriert: Sa 2. Feb 2008, 17:18
Wohnort: Im Krater

Re: Probleme mit blauem Forum

Beitrag von GRR#6 » Mo 15. Mär 2010, 09:03

Hab' ich nicht hier irgendwo gelesen, dass das an Sonderzeichen im Passwort liegen könnte?
Gruß Rainer

Benutzeravatar
JR849
Geowizard
Beiträge: 2082
Registriert: Sa 18. Nov 2006, 23:16
Kontaktdaten:

Re: Probleme mit blauem Forum

Beitrag von JR849 » Mo 15. Mär 2010, 17:40

GRR#6 hat geschrieben:Hab' ich nicht hier irgendwo gelesen, dass das an Sonderzeichen im Passwort liegen könnte?
Thats it!!! Das "?" im Passwort war das Problem.
Vielen Dank für die Hilfe! :D

Aprilia1982
Geonewbie
Beiträge: 4
Registriert: Do 31. Mai 2007, 20:44

Re: Probleme mit blauem Forum

Beitrag von Aprilia1982 » Do 18. Mär 2010, 23:16

Hier noch die offizielle Antwort mit allen Lösungsvorschlägen von Groundspeak auf dieses Problem. Hatte das Problem auch wor zwei Wochen. Bei mir war es auch ein Sonderzeichen.
1. The quickest known fix is to log into geocaching.com and click on the "forums" link on the left hand side of the page. By clicking on the link while logged in, the site updates the forum database with your most up to date account information. This can sometimes overwrite bad information that was breaking your login.
2. The second known problem is if you have two accounts that have the same email address. If you wish to use the forums you should keep your primary account and try and change the email address of other accounts. Also if you use the same password for all of your accounts this tends to alleviate the problem.
3. If you have weird characters in your password the site may get confused and won't be able to let you log in. Try and only use characters on a standard keyboard in your password. NOTE: the characters !@#$%^&*() do not work on this software and will prevent you from getting in.
4. Go to your My Profile page and select "edit my profile" Remove everything from your Forum Signature box. Select update account. Now try to enter the forums from the link on the left side of the home page. If this works you have something in your sig line that the new software can not accept.
5. Make sure you have your browser's security settings to allow cookies from geocaching.com and groundspeak.com
6. Ensure all of your accounts are validated.
Sollte jemand ein Interpunktionszeichen vermissen, dann bitte hier bedienen: .,;.,,.:;!?

Benutzeravatar
upigors
Geowizard
Beiträge: 2350
Registriert: Mo 24. Sep 2007, 15:52
Wohnort: 39326 Hohenwarsleben
Kontaktdaten:

Re: Probleme mit blauem Forum

Beitrag von upigors » Di 23. Mär 2010, 07:44

kann es sein das das blaue Forum nicht erreichbar ist ???? Habs über Favoriten versucht und über gc.com.... nix

EDIT: nu gehts wieder :roll:
Bild..Bild

Antworten