Seite 1 von 1

Funde-Markierungen werden nicht angezeigt

Verfasst: Di 8. Jun 2021, 19:19
von hanneshansen
Habe eine gpx in c:geo importiert (Verson 2021-05.20)

Die enthalt 45 Caches, davon 10 mit gefundenen Caches.

Die Funde werden bei GSAK mit dem Funde-Smiley gekennzeichnet.

Auf meinem Smartphone werden die Funde-Symbole nicht angezeigt.

Aber auf dem Smartphone meines Freundes werden die Funde-Symbole angezeigt.

Die C:Geo-Einstellungen sind identisch auf beiden Smartphones.

Hat jemand eine Erklärung dafür?

Re: Funde-Markierungen werden nicht angezeigt

Verfasst: Di 8. Jun 2021, 19:34
von Lineflyer
Bist du in c:geo mit dem richtigen (=gleichen wie der Finder) Benutzernamen angemeldet?

Re: Funde-Markierungen werden nicht angezeigt

Verfasst: Do 10. Jun 2021, 19:26
von hanneshansen
Ja mit dem gleichen BN

Re: Funde-Markierungen werden nicht angezeigt

Verfasst: So 13. Jun 2021, 09:20
von DNF_BLN
Sind die Funde von dir oder deinem Bekannten. Wenn die Funde nicht von dir sind und du sie eingelesen hast und eine Aktualisierung vorgenommen hast verschwindet der Fundstatus.

Gruß DNF_BLN

Re: Funde-Markierungen werden nicht angezeigt

Verfasst: Mo 14. Jun 2021, 08:36
von hanneshansen
DNF_BLN hat geschrieben: So 13. Jun 2021, 09:20 Sind die Funde von dir oder deinem Bekannten. Wenn die Funde nicht von dir sind und du sie eingelesen hast und eine Aktualisierung vorgenommen hast verschwindet der Fundstatus.

Gruß DNF_BLN
Das haben wir auch auf verschiedenen Smartphones mit unterschiedlichem Benutzer überprüft, konnten dieses Verhalten nicht feststellen. Die Funde werden nur auf dem Samsung-Smartphone unter c:geo nicht angezeigt.

Hört sich merkwürdig an, ist aber so mit: 6 Augen hin- und her getestet.