Seite 1 von 1

RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: So 23. Jul 2017, 14:49
von JZRed
Hi ich habe ein kleines Problem. Ich musste von Win7 auf Win10 upgraden und habe meine Rechner platt machen müssen.

Nur will aber der Spoilerdownloader nicht mehr installiert werden.

Win10 bringt folgende Fehlermeldung

"Dieses Setup erforder die Version 3.5 von .NET Framework. Installier sie . NET Framework und führen sie Setup erneut aus. .Net Framework kann über das Internet bezogn werden. Möchten Sie es beziehen?

Wollt ich dann machen und Win10 sagt mir dann dass die Version 3.5 viel zu alt ist und eine viel höhere Version schon installiert ist:

Microsoft .NET Framework 4.5 ist bereits Teil dieses Betriebssystems. Sie müssen die Redistributable-Version von .NET Framework 4.5 nicht installieren. Dieselbe oder eine höhere Version der .NET Framework 4.5 wurde bereits auf diesem Computer installiert

Jemand ne Idee wie ich den Spoilerdownloader wieder online bekommen?

Gruß und Danke JZ

(Ja gesucht habe ich aber die Lösung hierzu nicht gefunden :-( )

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Do 27. Jul 2017, 08:29
von c.s.g.
Hallo JZ,

eine Lösung für Dein Problem habe ich nicht.

Bei mir läuft der SpoilerDownloader Ver. 1.38 problemlos unter WIN 10 Pro 64bit. Vielleicht liegt es aber auch daran, dass ich den Rechner von WIN 7 upgegraded habe und dort u. U. das .NET Framework Version 3.5 noch / schon vorhanden war. Schon mal versucht, dass .Net Framework 3.5 trotz der Warnung parallel zur Version 4.5 zu installieren?

Ich kann Dir sonst nur den Rat geben, den Entwickler des SpoilerDownloaders via seiner Homepage direkt zu kontaktieren. Bei meinen Problemen mit früheren Versionen des SpoilerDownloaders hat er sich immer relativ schnell gemeldet und, falls nötig, eine gefixte Version bereitgestellt.

Gruß
c.s.g.

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Do 27. Jul 2017, 08:36
von c.s.g.
Hallo JZ,

lt. Microsoft müsste man das .Net Framework 3.5 parallel zur aktuellsten .Net Framework 4.x Version installieren können.

Gruß
c.s.g.

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Do 27. Jul 2017, 23:09
von arbor95
Framework.jpg
Framework.jpg (52.62 KiB) 694 mal betrachtet
ich hoffen man kann es lesen. (geht natürlich nicht, das forum verkleinert Bilder)
Zuerst apps und features
dann verwandte Einstellungen / Programme und Features
dann Windows Features aktivieren oder deaktivieren
Da erscheint ganz oben .net Framework
Haken setzen und fertig

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Fr 28. Jul 2017, 00:02
von 8812
arbor95 hat geschrieben:
Do 27. Jul 2017, 23:09
Framework.jpg
ich hoffen man kann es lesen. (geht natürlich nicht, das forum verkleinert Bilder)
[...]
Wenn Du das Bild vernünftig in [IMG]-Tags gesetzt hättest, dann bliebe es auch original erhalten.

Hans

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Fr 28. Jul 2017, 00:26
von arbor95
Bild
Bin lernfähig.
Würde ich allerdings von der Schaltfläche "In Beitrag anzeigen" erwarten.
(scheint aber immer noch klein zu sein).
Muß man wohl auch noch speziell hochladen?

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: So 10. Sep 2017, 14:37
von JZRed
Hi,

Danke das hat nun funktioniert Installation läuft.

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: So 10. Sep 2017, 14:39
von JZRed
Leider habe ich nun das nächst Problem.

Beim Download kommt irgendwann dieser Fehler:

"es wurden zu viele automatische Umleitungen versucht"

Ich kann damit leider nicht viel anfangen. Muss ich etwas an den Einstellungen ändern?

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Di 12. Sep 2017, 11:02
von c.s.g.
Hallo JZRed,

ein ähnliches Problem hatten wir schon hier mit dem Spoilerdownloader. In einem der letzten Beiträge wurde dabei eine Lösung für dieses Problem gefunden.

HTH

Gruß
c.s.g.

Re: RchNet Spoilerdownloader ".NET Framework Fehler" unter Win10

Verfasst: Di 12. Sep 2017, 21:58
von JZRed
DANKE auch hier nochmal.

Der Hinweis dass etwas bei der Anmeldung nicht passt war Goldrichtig!

Anmelden auf der GC.com Seite und dann auf das Profil gehen. Dann geht es.

Kling komisch? Ist aber so ;-)

Grüße