Seite 1 von 1

Probleme seit der Umstellung auf V1.0.1947

Verfasst: Fr 3. Jul 2009, 23:51
von Jabepa
Das unten sichtbare Problem habe ich seit der Umstellung auf die Version 1.0.1947.
Auch ein späterer NB (V1.0.1973) hat das Problem nicht beseitigt.
Eigentlich sind das alles gefundene Caches nun zeigt CW nur noch die letzten 12 als gefunden an und die restlichen 1196 sind so, wie der Ausschnitt. Das Profil wurde beim Starten konvertiert und nun sieht es so aus.

Hat jemand eine Idee zur Wiederherstellung der Daten?

Re: Probleme seit der Umstellung auf V1.0.1947

Verfasst: Sa 4. Jul 2009, 09:17
von Lamima
versuch mal die fehlerhaften zu markieren und (wenn der gc server wieder da ist) zu aktualisieren wobei du die zu spidernden logs >5 setzt...

Re: Probleme seit der Umstellung auf V1.0.1947

Verfasst: Sa 4. Jul 2009, 11:43
von Jabepa
Werde ich testen, wenn die wieder Strom haben. Aber ich meine, ich hätte das schon probiert gehabt und es brachte nichts. (Habe schon so viel ausprobiert :( )
Gut, dass ich den alten Stand noch habe. Ich wollte noch versuchen, das Profil aufzuteilen mit der alten Version und dann erneut die aktuelle Version drauf loslassen.
Aber ich glaube, dass prinzipiell was schief läuft. Mit der 1947 hat es auch meine anderen Profile gehimmelt, in denen wesentlich weniger Caches enthalten sind. Dort hatte ich dann u.a. negative Terrainwertungen in Waypoints. Das hat anders ausgesehen, war aber auch verkehrt.

Re: Probleme seit der Umstellung auf V1.0.1947

Verfasst: Sa 4. Jul 2009, 15:42
von Jabepa
So, nachdem GC wieder online ist, gleich getestet.
Zwar werden die Caches grün, aber durch die Aktualisierung wird die Uhrzeit jedes Logs gelöscht. Das würde ich gerne vermeiden.
Ich hoffe, dass sich ein CW Programmierer meiner erbarmt und mir helfen kann.