Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Neue Oregon Firmware Oregon/Dakota/62s

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

ray74
Geocacher
Beiträge: 147
Registriert: Do 1. Feb 2007, 01:08
Wohnort: 04249 Leipzig
Kontaktdaten:

Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von ray74 » Sa 4. Sep 2010, 09:01

Eben hat mir der Webupdater eine neue Firmware angeboten:
Changes made from version 3.80 to 3.90:

* Added ability to set user declination direction
* Added Automatic Shaded Relief option
* Added brightness adjustments for BirdsEye imagery
* Added Geocache filtering. Select Setup > Geocaches to add custom filters
* Added multicaching support
* Improved WAAS performance
* Fixed elevation profiles to always use the most detailed DEM data loaded
* Fixed issue with calculator % function
* Fixed issue with map POI's showing twice for a single point
* Fixed issue with Oblique Mercator User grid
* Fixed occasional shutdowns
* Fixed spot sounding display on certain maps
Tschau Eik
BildBild
BildBild

Werbung:
Benutzeravatar
Griffin
Geowizard
Beiträge: 1371
Registriert: Mi 23. Jun 2010, 14:34

Re: Neue Oregon Firmware V3.90

Beitrag von Griffin » Sa 4. Sep 2010, 09:28

Gibt es bereits erste Erfahrungsberichte zur Funktionalität und Stabilität?
Light travels faster than sound, that's why some people appear bright, until you hear them speak.

Benutzer 17862 gelöscht

Re: Neue Oregon Firmware V3.90

Beitrag von Benutzer 17862 gelöscht » Sa 4. Sep 2010, 09:38

Gestern Abend sind für die alten und neuen Oregons, die Dakotas und die GPSmap 62/78-Serie eine neue Firmware erschienen.
In allen Fällen handelt es sich dabei weitgehend um eine stabilere Version der letzten Beta-Firmware.
Also keine neuen Funktionen, sondern nur noch Problembeseitigung.

M.B.
Geomaster
Beiträge: 459
Registriert: Do 27. Jan 2005, 19:27
Kontaktdaten:

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von M.B. » Sa 4. Sep 2010, 12:20

update lief problemlos, erste durchsicht des gerätes war positiv, keine abstürze...
oregon 300/windows7

!!! aber !!! der usb modus funktioniert nicht mehr, zur zeit bekomme ich keine verbindung zum gerät... :kopfwand:

[update] nach dem gefühltem 40 versuch habe ich wieder zugriff über usb... :motz:

[update2] nachdem ich die usb treiber neu installiert hatte, konnte ich die version 3.85beta wieder aufspielen. mit der 3.85b hatte ich gleich bei ersten versuch eine verbindung über usb.
danach habe ich das update noch einmal über den webupdater installiert.
mit der version 3.90 sind die probleme wieder da. es ist extrem schwierig eine verbindung zu bekommen. da wird wohl die 3.85beta herhalten müssen... :???:

mfg M.B.
:roll:
Zuletzt geändert von M.B. am Sa 4. Sep 2010, 15:14, insgesamt 1-mal geändert.
-> SiRFstar-III Chipsatz-Lusche

Benutzeravatar
Griffin
Geowizard
Beiträge: 1371
Registriert: Mi 23. Jun 2010, 14:34

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Griffin » Sa 4. Sep 2010, 13:01

Bei meinem Garmin Oregon 450 lief das Update mit dem WebUpdater (Windows 7) problemlos durch.

Jetzt:
Software: 3.80
GPS-Software 4.52

(...wieso steht oben eigentlich 3.90? Bei mir kam die 3.80 heute Vormittag als aktuellste Version rein?)

Bis jetzt läuft alles so, wie es soll.

Probleme mit der USB-Verbindung/Erkennung hatte ich unter Suse Linux 11.2 bis jetzt keine. Die Verbindung und Erkennung von Gerät und Speicherkarte funktionierte bei mehreren Versuchen stets spontan und problemlos.
Unter Windows habe ich die USB-Verbindung nicht getestet. Windows diente bei mir nur zum Update mit dem WebUpdater. Ich denke aber, dass es bei der USB-Erkennung des Geräts keinen Unterschied zwischen Linux und Windows geben dürfte.
Light travels faster than sound, that's why some people appear bright, until you hear them speak.

Osterjour
Geocacher
Beiträge: 71
Registriert: Mo 10. Mär 2008, 10:10
Wohnort: Nähe München

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Osterjour » Sa 4. Sep 2010, 13:31

Update eben eingespielt auf mein Oregon 300.
Erster Test war der wohl gravierenste Bug in der Beta: Sobald in der Karte verschoben wird springt der Pfeil links unten komplett aus der Karte anstatt zum Standpunkt zurück zu gehen.
Fazit: Bug noch drin - Garmin spinnt wohl!
Der Bug wurde hier im Forum groß und breit diskutiert und auch mehrfach an Garmin gemeldet und die schicken das Ding dann in ein Stable??? Die gesamte Kartenfunktion ist damit für die Katz... also werd ich wohl wieder ein Downgrade machen (schon wieder...)

Gruß Markus
Bild

Benutzeravatar
Schnueffler
Geoadmin
Beiträge: 9652
Registriert: Mi 7. Jul 2004, 08:08
Ingress: Enlightened
Wohnort: Rheinstetten
Kontaktdaten:

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Schnueffler » Sa 4. Sep 2010, 14:33

Osterjour hat geschrieben:Erster Test war der wohl gravierenste Bug in der Beta: Sobald in der Karte verschoben wird springt der Pfeil links unten komplett aus der Karte anstatt zum Standpunkt zurück zu gehen.
Fazit: Bug noch drin - Garmin spinnt wohl!
Aber wohl nur bei Dir. Der Fehler trat bei mir weder in der Beta, noch in der Release auf.
Bild
Schnueffler's Blog
- Aktuelles aus der Cacherszene

Benutzeravatar
Sejerlänner
Geowizard
Beiträge: 1552
Registriert: Mi 9. Jan 2008, 19:10

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Sejerlänner » Sa 4. Sep 2010, 16:10

Update bei meinem O550 schlug fehl :motz:
Der Download auf das Gerät funktionierte zwar, auch erschien der Ladebalken der neuen Software
nach dem Wiedereinschalten, dann allerdings blieb das Gerät im Startbildschirm hängen.
Nachdem ich mir dem Garmin-Schriftzug lange genug angesehen hab ( ca 20 min ) hab ich dann
versucht das Gerät auszuschalten, was aber auch fehlschlug :/
Also Batterien raus und erneuter Versuch, aber weiter als bis zum Garmin-Schriftzug kam ich nie.
USB-Verbindung kam auch nicht mehr zustande, bzw nur die erzwungene Variante :???:

Also fiel mir nix anderes ein, als Updater.exe sowie die rgn-Datei zu versuchen.
Hat dann auch funktioniert und das Gerät läuft nun wieder :D
Software: 3.70
GPS-Software 3.70

Jemand ne Idee, warum das Update nicht funktionierte.
Liebe Grüße
Sejerlänner

Osterjour
Geocacher
Beiträge: 71
Registriert: Mo 10. Mär 2008, 10:10
Wohnort: Nähe München

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Osterjour » Sa 4. Sep 2010, 16:17

Schnueffler hat geschrieben:
Osterjour hat geschrieben:Erster Test war der wohl gravierenste Bug in der Beta: Sobald in der Karte verschoben wird springt der Pfeil links unten komplett aus der Karte anstatt zum Standpunkt zurück zu gehen.
Fazit: Bug noch drin - Garmin spinnt wohl!
Aber wohl nur bei Dir. Der Fehler trat bei mir weder in der Beta, noch in der Release auf.
Hab mich nach Deinem Post nochmal damit beschäftigt und festgestellt, dass ich nach den Werkseinstellungen kein Problem habe. Alles funktioniert wie gewollt.
Wenn ich dann meine Einstellungen mache (Menü umstelle, Karte entsprechend konfiguriere usw.) tut auch noch alles wie gehabt, doch nach ein bisschen weiterem rumstellen (ich konnte keine explizite Einstellung festmachen) bekomme ich den Fehler wieder :-(
Hat hier noch jemand die Topo2 auf einem Oregon 300, denn ich habe die Vermutung dass die Kombination irgendwie das Problem verursacht...

Gruß Markus

----
NACHTRAG:
Es scheint die Funktionalität des Geocaching-Dashboards in der Karte zu sein, die das Problem auslöst. @schnueffler: Kannst Du bitte mal das Dashboard in den Karteneinstellungen auf Geocaching-Aktiver oder Geoaching-Nächster stellen und dann versuchen das nachzuvollziehen.
Bild

garmin4caching
Geocacher
Beiträge: 186
Registriert: Do 19. Aug 2010, 13:52

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von garmin4caching » Sa 4. Sep 2010, 17:29

dakota 20
jetzt: software: 3.30
gps: 4.52

beim ersten mal (hatte beta 3.15)
kam "die neue software ist älter als ihre momentane Software.. trotzdem installieren?"
beim ja.. kam i-wie nichts neues außer das alles zurückgesetzt wurde..
beim zweiten mal (nein) hats dann geklappt...

Gesperrt