Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Neue Oregon Firmware Oregon/Dakota/62s

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

Benutzeravatar
Griffin
Geowizard
Beiträge: 1371
Registriert: Mi 23. Jun 2010, 14:34

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Griffin » Sa 18. Sep 2010, 10:39

Wenn du die Karten fein in eigene Profile packst (Topo, PKW, OSM), dann sollte die CN auch nicht nach Provinz/Bundesland fragen. ;)
Light travels faster than sound, that's why some people appear bright, until you hear them speak.

Werbung:
Benutzer 17862 gelöscht

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Benutzer 17862 gelöscht » Sa 18. Sep 2010, 10:46

Zum Thema EGNOS bzw. WAAS:
So selten bekommt man das in Deutschland mittlerweile nicht mehr rein, als es Früher der Fall war, da sich auch der Trägersatellit zwischenzeitlich geändert hat.
Also in Koblenz, umringt von Hunsrück, Westerwald und Eifel bekomme ich die "Ds" nach weniger als zwei Minuten herein.
Ein Verdienst unter anderem auch der neueren GPS-Software der Garmins.

Die These, das man EGNOS in Deutschland sowieso nur auf dem flachen Land rein bekommt, ist mittlerweile überholt.

Benutzeravatar
Eastpak1984
Geoguru
Beiträge: 6180
Registriert: Mo 12. Mär 2007, 07:58
Wohnort: Braunschweig
Kontaktdaten:

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Eastpak1984 » Sa 18. Sep 2010, 12:35

@jondy64:
Hehe, das Problem ist bekannt. Große Lösungschancen hast du, wenn du nach dem genauen Wortlaut suchst. Dies konnte ich nicht machen, da ich alternative Sprachdateien verwende.

Bei mir trat das Problem bei der CN2011.20 auf, bei der .10 nicht. Habe ich BEIDE Karten auf der Speicherkarte, tritt es ebenfalls nicht auf.

Viele vermuten eine OSM als Ursache, die ich natürlich ebenfalls drauf habe.
Welche hast du drauf? Welche Karten hast du aktiv? Spiel mal ein wenig dies bzgl rum...
Garmin Oregon 650 + FW v5.00 + 32GB µSDHC SanDisc Class 4,
TOPO Deutschland V7 und CN Europa NT 2018.10
Backup: Oregon 550, Dakota 20

Benutzeravatar
JohnWurst
Geocacher
Beiträge: 217
Registriert: Do 21. Feb 2008, 18:19

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von JohnWurst » Sa 18. Sep 2010, 15:41

jondy64 hat geschrieben:Hab das O 450t mit dem update 3.80 mal auf längeren strecken zur Navigation im Pkw getestet, so um 500km, dazwischen mal nen Cache gesucht, läuft alles prima ohne irgendwelche Bugs, hab ne 8GB Karte drinn mit CN Europa, Topo 2010 und OSM drauf :D bin sehr zufrieden mit dem Teil ;) nur bei der Adresseingabe hab ich probleme, will immer Provinz / Bundesland wissen :???: hab schon alles mögliche probiert, komm aber damit nicht weiter :kopfwand:
Du hast sicherlich noch mehr Karten als nur die CN drauf oder?

Dann mach mal folgendes:
1. Alle anderen Karten außer die CN in einen Unterordner verschieben
2. Gerät neu Starten
3. Adresseingabe probieren und merken, dass er nun nicht mehr nach der Provinz bzw. Bundesland fragt
4. die Karten aus dem Unterordner wieder herausholen
5. fertig.

Gruß
Xiflite
Zuletzt geändert von JohnWurst am Sa 18. Sep 2010, 16:20, insgesamt 1-mal geändert.

Benutzeravatar
Eastpak1984
Geoguru
Beiträge: 6180
Registriert: Mo 12. Mär 2007, 07:58
Wohnort: Braunschweig
Kontaktdaten:

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Eastpak1984 » Sa 18. Sep 2010, 16:09

Sollte dann nicht auch ein Gerätestart ohne eingelegte Speicherkarte funktionieren?
Denn das tat es bei mir nicht.
Garmin Oregon 650 + FW v5.00 + 32GB µSDHC SanDisc Class 4,
TOPO Deutschland V7 und CN Europa NT 2018.10
Backup: Oregon 550, Dakota 20

Benutzeravatar
JohnWurst
Geocacher
Beiträge: 217
Registriert: Do 21. Feb 2008, 18:19

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von JohnWurst » Sa 18. Sep 2010, 16:20

Eastpak1984 hat geschrieben:Sollte dann nicht auch ein Gerätestart ohne eingelegte Speicherkarte funktionieren?
Denn das tat es bei mir nicht.
Hab das oben editiert, es muss die CN aktiviert bleiben, deshalb nicht die speicherkarte entfernen.

Gruß
Xiflite

BigLink
Geonewbie
Beiträge: 3
Registriert: Sa 14. Feb 2009, 23:51

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von BigLink » Do 23. Sep 2010, 01:15

Habe mein O300 auf 3.90 upgedatet.
Nach "loading maps..." bekomme ich jetzt immer die Meldung "Can't Authenticate Maps".
Im Gerät habe ich die vorinstallierte "City Navigator Europe NT 2008" und die von mir installierte "Topo Deutschland V2". Die Anzeige erscheint, egal ob eine, keine oder beide aktiv sind..
Einmal Klick auf das angebotene "OK" lässt diese Anzeige verschwinden und alles scheint ganz normal und in Ordnung.
Was hat diese Anzeige zu bedeuten und wie bekomme ich sie dauerhaft weg?
Dank & Gruß

Benutzer 17862 gelöscht

Re: Neue Oregon Firmware Oregon/Dakota/62s

Beitrag von Benutzer 17862 gelöscht » Do 23. Sep 2010, 01:23

Bei einigen Karten suchen die neueren Softwareversionen des Oregon nach einer Datei mit der Endung *.GMA auf der Speicherkarte. Also nicht irgendeiner, sondern einer zu dieser Karte passenden.
Diese neue Schutzvorrichtung gibt es aber weder für den CN 2008 noch für die Topo V2, daher sollte diese Datei eigentlich gar nicht gesucht werden.
In manchen Fällen tut dies das Gerät aber doch und die besagte Fehlermeldung tritt auf.
Allerdings ohne Konsequenzen.

Dieser Fehler wird in einer späteren Version behoben werden und tritt auch nicht bei jeder Geräte-/Kartenkombination auf.

Gesperrt