Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Oregon x50 software version 5.60

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

orthopaedeflex
Geocacher
Beiträge: 118
Registriert: Sa 12. Sep 2009, 11:07

Re: Oregon x50 software version 5.60

Beitrag von orthopaedeflex » Sa 26. Mai 2012, 22:45

Hmmm...bei mir kommt auf der Seite: Es sind keine Produkte verfügbar.

Werbung:
Benutzeravatar
Sejerlänner
Geowizard
Beiträge: 1552
Registriert: Mi 9. Jan 2008, 19:10

Re: Oregon x50 software version 5.60

Beitrag von Sejerlänner » Sa 26. Mai 2012, 22:47

Ah, o.k., danke für die weiterführende Info.

Hab die 5.60 mal auf das Gerät gezogen, mal schauen, wie es morgen läuft. :D
Liebe Grüße
Sejerlänner

Benutzeravatar
Team Riker
Geocacher
Beiträge: 152
Registriert: So 24. Mai 2009, 20:27
Wohnort: Siegen
Kontaktdaten:

Re: Oregon x50 software version 5.60

Beitrag von Team Riker » So 27. Mai 2012, 09:42

Ich hab bei der Firmware das Problem das immer alle Karten ausgewählt sind nach nem Neustart, der spreichert das Profil wohl nicht richtig.

Werde heute Mittag mal ein neues Profil erstellen, mal sehen ob es da geht, nun erst mal ne Runde an die Luft.
Bild

Benutzeravatar
Team Lotte
Geocacher
Beiträge: 258
Registriert: Mi 2. Mai 2007, 14:15
Wohnort: Fernwald

Re: Oregon x50 software version 5.60

Beitrag von Team Lotte » So 27. Mai 2012, 09:52

Team Riker hat geschrieben:Ich hab bei der Firmware das Problem das immer alle Karten ausgewählt sind nach nem Neustart, der spreichert das Profil wohl nicht richtig.

Werde heute Mittag mal ein neues Profil erstellen, mal sehen ob es da geht, nun erst mal ne Runde an die Luft.
Hatte ich eben mit dem ersten Start nach dem Update auch. Spaßeshalber mal ins Profil, den Namen neu gespeichert, aus- und wieder eingeschaltet und nun war nur noch die Topo aktiviert, die anderen nicht mehr.
cu Uwe

Käschfinder
Geocacher
Beiträge: 47
Registriert: Fr 27. Apr 2012, 13:20

Re: Oregon x50 software version 5.60

Beitrag von Käschfinder » So 27. Mai 2012, 09:55

Team Riker hat geschrieben:Ich hab bei der Firmware das Problem das immer alle Karten ausgewählt sind nach nem Neustart, der spreichert das Profil wohl nicht richtig.
.
Kann ich so nciht bestätigen. Nach dem update waren alle an. Ausgeschaltet und neustart und danach waren sie auch aus. Habe aber selbstangelegte Profile und nicht die Standard.

Benutzeravatar
klausundelke
Geowizard
Beiträge: 1231
Registriert: Sa 17. Sep 2005, 21:41

Re: Oregon x50 software version 5.60

Beitrag von klausundelke » So 27. Mai 2012, 10:18

Das hatte ich mit der aktuellen Release-Firmware auch schon. Scheint so als ob der bei den OSM-Karten irgendeinen Murks macht. Wenn ich die alle lösche dann funktioniert das mit dem Speichern des Profiles. Wenn die drauf sind, dann verliert mein Oregon immer die Zuordnung welche Karten aktiv und welche deaktiv sein sollen....
Bild

=== Hier könnte Ihre Werbung stehen ===

mike_hd
Geowizard
Beiträge: 1575
Registriert: Di 15. Feb 2005, 23:04

Re: Oregon x50 software version 5.60

Beitrag von mike_hd » So 27. Mai 2012, 12:30

Käschfinder hat geschrieben:
Team Riker hat geschrieben:Ich hab bei der Firmware das Problem das immer alle Karten ausgewählt sind nach nem Neustart, der spreichert das Profil wohl nicht richtig.
.
Kann ich so nciht bestätigen. Nach dem update waren alle an. Ausgeschaltet und neustart und danach waren sie auch aus. Habe aber selbstangelegte Profile und nicht die Standard.
Nach einem Update ist das auch normal, da werden alle Daten auf dem Gerät neu eingelesen.
Aber danach funktioniert es nun wie es soll.
mike (mike_hd)

Benutzeravatar
Team Riker
Geocacher
Beiträge: 152
Registriert: So 24. Mai 2009, 20:27
Wohnort: Siegen
Kontaktdaten:

Re: Oregon x50 software version 5.60

Beitrag von Team Riker » So 27. Mai 2012, 13:16

mike_hd hat geschrieben:
Käschfinder hat geschrieben:
Team Riker hat geschrieben:Ich hab bei der Firmware das Problem das immer alle Karten ausgewählt sind nach nem Neustart, der spreichert das Profil wohl nicht richtig.
.
Kann ich so nciht bestätigen. Nach dem update waren alle an. Ausgeschaltet und neustart und danach waren sie auch aus. Habe aber selbstangelegte Profile und nicht die Standard.
Nach einem Update ist das auch normal, da werden alle Daten auf dem Gerät neu eingelesen.
Aber danach funktioniert es nun wie es soll.
Jo, das weis ich das das nach nem Update ist nach dem ersten start, es war aber hier danach immer noch. Hab das Profil mal kopiert nun gehts.

Schauen wir mal wie es sich entwickelt, die erste Runde heut morgen hat geklappt, fehlt nur noch die neue Topo.

Gruß Dirk
Bild

veipaaa
Geocacher
Beiträge: 85
Registriert: Fr 4. Jun 2010, 15:47

AW: Oregon x50 software version 5.60

Beitrag von veipaaa » So 27. Mai 2012, 16:37

Mein 550 bleibt bei der Wegpunktprojektion hängen.
Muß dann immer den Akku entfernen.
Geht das bei euch?

Gruß Frank
Bild

kirby27b
Geocacher
Beiträge: 251
Registriert: So 12. Aug 2007, 17:45
Wohnort: GM

Re: Oregon x50 software version 5.60

Beitrag von kirby27b » So 27. Mai 2012, 17:20

Hallo,

nein bei meinem 450er geht die Wegpunktprojektion problemlos ohne hängen bleiben.
Geschichte ist nicht das was wirklich geschehen ist, sondern das was jemand darüber niedergeschrieben hat.

Antworten