Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit Cartridge und Whereyougo

Adventure-Cartridges für PDAs oder Garmin Colorado/Oregon

Moderator: m.zielinski

Antworten
Bücklerbande
Geocacher
Beiträge: 131
Registriert: So 9. Mär 2008, 08:41

Probleme mit Cartridge und Whereyougo

Beitrag von Bücklerbande » Mo 13. Dez 2010, 10:21

Hallo,

ich habe meine Cartridge mit Urwigo erstellt und ein gwz-Package bei wherigo.com hochgeladen.
Mein Cartridge enthält sowohl *.fdl Pieptöne als auch *.mp3 sounds wie im tutorial von earwigo vorgeschlagen.

Von der Wherigo-Seite habe ich dann die Oregon-Datei auf den Oregon und die Pocket-PC Datei in das Verzeichnis der Wherigo-App geladen. Mit Urwigo habe ich einen Pocket-PC emuliert.

Resultate:
Garmin Oregon: Läuft einwandfrei durch, keine Abstürze, keine Probleme und die Pieptöne werden abgespielt.

Pocket-PC-Emulator: läuft einwandfrei durch mit den mp3 Sounds.

Whereyougo: Die Cartridge startet und navigiert mich auch zur Startzone. Dort passiert jedoch nichts. Es wird kein Sound abgespielt und die Zonen-on-enter Message die kommen sollte kommt auch nicht. Komischerweise wird ein Gegenstand in der Zone angezeigt und kann auch aufgenommen jedoch nicht benutzt werden. Der GPS-Empfang bei der App funktioniert und ich befinde mich auch definitiv in der Zone.

Ich habe anschliessend probiert die Cartridge mit Urwigo zu kompilieren. Leider mit dem selben Ergebnis. Eine Vorversion konnte ich dagegen in der Startzone testen und da wurde mir die Message angezeigt. Die Vorversion hatte noch keinen Sound. Angeblich soll Sound aber einwandfrei mit der App funktionieren.

Hat jemand eine Idee? Ich bin unsicher ob ich das Wherigo veröffentlichen soll.

Gruß
Dave
Bild

Werbung:
Benutzeravatar
izaseba
Geomaster
Beiträge: 963
Registriert: Fr 1. Aug 2008, 00:14
Wohnort: 47661 Issum

Re: Probleme mit Cartridge und Whereyougo

Beitrag von izaseba » Mo 13. Dez 2010, 19:01

Hallo Dave,
helfen kann ich Dir leider nicht, wir haben auf Sound bei unserer Cardrige extra wegen Stabilität verzichtet :???:
Mal ne blöde Frage, ist der Sound so wichtig?
Schmeiß den raus und schon bist Du deine Sorgen los.
Es ist zwar nicht die Lösung, die Du hören willst, aber bedenke Wherigo ist immer noch Beta(bzw. Alpha) :hilfe:

Gruß Sebastian

Bücklerbande
Geocacher
Beiträge: 131
Registriert: So 9. Mär 2008, 08:41

Re: Probleme mit Cartridge und Whereyougo

Beitrag von Bücklerbande » Mo 13. Dez 2010, 20:33

Hallo Sebastian,

wichtig ist er nicht, aber er lockert das ganze etwas auf.
Noch steht ja nicht fest obs am Sound liegt.
Der Cache wurde nun auch erfolgreich mit Open WIG simuliert, auf dessen Basis wohl die Android App läuft. Der Programmierer von Open WIG schrieb mir, dass er sich der Sache annehmen will und ggf. Kontakt mit dem Android-App-Entwickler aufnimmt. :applaus:
Wenn alle Stricke reissen wird es eine zweite Version ohne Sound geben, die separat hochgeladen wird.

Viele Grüße
Dave

PS: Der Cache ist online: http://www.geocaching.com/seek/cache_de ... 257d5de19f
Bild

Benutzeravatar
izaseba
Geomaster
Beiträge: 963
Registriert: Fr 1. Aug 2008, 00:14
Wohnort: 47661 Issum

Re: Probleme mit Cartridge und Whereyougo

Beitrag von izaseba » Mo 13. Dez 2010, 21:07

Bücklerbande hat geschrieben: PS: Der Cache ist online
:2thumbs:
Bei den Fotos wird mir schon kalt :D

Antworten