Seite 1 von 1

Falsche Darstellung Urwigo Emulator

Verfasst: Mi 2. Jan 2019, 15:22
von schmunzelhaase
hallo an alle,
ich hoffe das ihr mir helfen könnt. ich weiss nicht, was ich noch tun könnte.
folgendes problem.
ich habe einen neuen laptop mit full hd display (1920x1080).
ich habe einen wig mit urwigo erstellt. danach möchte ich die cartridge mit dem eingebauten urwigo emulator testen.
jedoch wird dort der player nicht richtig dargestellt. ich meine damit, dass ich die aufgaben auf dem display nicht erkenne.
das problem hängt mit der skalierung zusammen. ich habe win10 64bit und unter anzeigeneinstellung => skalierung auf 150% gesetzt. nur wenn ich den wert auf 100% setze, zeigt es mir den player richtig an. das problem dabei ist, dass dann alle schriften usw. zu klein sind. was kann man da machen? gibt es eine möglichkeit nur das fenster vom emulator in der 100% skalierung zu öffnen? oder gibt es noch bessere ideen wie ich das problem lösen kann? selbst wenn ich das fenster auf den ganzen bildschirm lege, bleibt das so. :hilfe:

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Mi 2. Jan 2019, 16:39
von Charlenni
Meines Wissens lässt sich da nichts machen. Also umstellen, dann programmieren und wieder zurück stellen.

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Mi 2. Jan 2019, 16:50
von schmunzelhaase
das sind aber miese aussichten.
liegt es an der auflösung meines laptops oder an win10?
hab schon überlegt auf win7 zu wechseln.

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Mi 2. Jan 2019, 19:29
von Charlenni
Ne, am Simulator. Ist so programmiert, dass er nicht mit anderen Werten als 100% umgehen kann.

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Fr 4. Jan 2019, 23:17
von jonny65
Setze eine virtuelle Maschine auf (Virtual Box, VMware, Hyper-V) in der dann Win7 z.b mit 1280x960 läuft. Netzverbindung zum Host geht ja und damit auch die Karte im Simulator.

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Sa 5. Jan 2019, 10:46
von schmunzelhaase
ist es nicht das selbe, als wenn ich meinen anzeigeneinstellung auf 1280x960 setzen würde? oder liegt das problem allgemein an win10?

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Sa 5. Jan 2019, 11:06
von Charlenni
Das Problem liegt an den 150%. Dadurch wird die Schrift größer, aber die anderen Elemente und das Fenster selber nicht.

Re: Falsche Darstellung Urwigo Emulator

Verfasst: Mo 7. Jan 2019, 20:51
von jonny65
150% ist happig....schon mal an eine Arbeitsplatzbrille gedacht ? :^^: Der Gedanke war auch vielmehr "losgelöst" vom normalen Desktop eine autarke Umgebung zu schaffen mit 17 Zoll Auflösung und natürlich 100% Schriftgröße, damit alles stimmig ist.