Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Magellan Explorist 110 geht nicht mehr an

Informationsaustausch über GPS-Empfänger dieses Herstellers.

Moderator: DocW

Antworten
ToniHart
Geonewbie
Beiträge: 1
Registriert: Do 14. Mai 2015, 19:56

Magellan Explorist 110 geht nicht mehr an

Beitrag von ToniHart » Do 14. Mai 2015, 20:01

Hallo liebes Forum,

vor 2,5 Jahren habe ich mir das Magellan Explorist 110 angeschafft und damit auch gecacht. Da ich nicht so 100%ig zufrieden war, habe ich es dann aber immer weniger benutzt. Nun seit einem Jahr quasi gar nicht mehr. Heute habe ich es mal wieder hervorgekramt, neue Batterien eingelegt und wollte starten, aber es tut sich nichts. Das Gerät startet nicht, wird auch am PC nicht erkannt. Akkus sind eindeutig voll. Habe es aber auch noch mal mit "normalen" Batterien versucht. Ergebnis ist das gleiche. Das Gerät lag wohl verwahrt in einer Kiste. Es war weder Hitze noch Kälte ausgesetzt, ist meines Wissens nie irgendwie heruntergefallen oder sonst was. Sieht von außen und innen top aus.

Hat jemand eine Idee, was damit los sein könnte?

Ich sage bereits jetzt vielen Dank!

Gruß
ToniHart

Werbung:
thoro39z
Geonewbie
Beiträge: 8
Registriert: Mi 20. Mär 2013, 13:27

Re: Magellan Explorist 110 geht nicht mehr an

Beitrag von thoro39z » Fr 5. Jun 2015, 08:15

Du hast ein allbekanntes Problem der Magellan- GPS-Geräte. Tritt nicht nur bei, Explorist 110 sondern auch bei den anderen ( Explorist, ; 310 usw.) auf. In den Geräten ist eine interne Batterie, die sich bei Nichtbenutzung entlädt und die Geräte starten dann nicht mehr. Schau mal im Magellan board nach , da gibt es ein paar Tipps , die dir vielleicht helfen das Ding wieder in Betrieb zu kriegen.
Hoffe dir einen Anstoß gegeben zu haben.

Thoro39z

Antworten