Probleme beim Bildupload

Allgemeiner Austausch zum Thema Geocaching.

Moderator: jmsanta

Antworten
Vater und Sohn
Geomaster
Beiträge: 836
Registriert: Do 17. Jun 2004, 08:38
Kontaktdaten:

Probleme beim Bildupload

Beitrag von Vater und Sohn » Fr 19. Okt 2007, 11:23

Seit Stunden versuche ich ein Bild zum Log upzuloaden (geiles Deutsch!)

Ergebnis:

Code: Alles auswählen

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>
 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
 



Hat noch jemand die gleichen Probleme oder liegts an meiner Machine?

Werbung:
Benutzeravatar
Grauer Star
Geowizard
Beiträge: 1411
Registriert: So 3. Dez 2006, 13:45
Wohnort: 55411 Bingen Mäuseturm
Kontaktdaten:

Beitrag von Grauer Star » Fr 19. Okt 2007, 19:38

Ich auch :evil: .... und im Moment geht grad mal wieder gar nix mehr :evil: :evil: :!:
Grüße aus Bingen,
Mahatma Grauer Star der Beleuchtete aka Sturnus Canus, bekannt aus Funk & Fernsehen
Bild Bild

Cornix
Geowizard
Beiträge: 1795
Registriert: Di 4. Okt 2005, 18:39
Wohnort: Saarland

Re: Probleme beim Bildupload

Beitrag von Cornix » Fr 19. Okt 2007, 19:57

Vater und Sohn hat geschrieben:Hat noch jemand die gleichen Probleme oder liegts an meiner Machine?

Dieser spezifische Fehler hat was mit den ASP session cookies zu tun und kann normalerweise behoben werden, indem man auf den Suchseiten-Link klickt. Dadurch wird anscheinend eine neue Session erzeugt. :shock:

Im Moment hängt allerdings bei mir der ganze gc.com Server.

Cornix

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder