Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

eTrex Vista C: Schaltet sich von selbst aus

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

Antworten
gononzo

eTrex Vista C: Schaltet sich von selbst aus

Beitrag von gononzo »

Mein eTrex Vista C geht dauernd von alleine aus. Vor allem, wenn ich die Menü-Taste drücke. Mit ziemlicher Sicherheit, wenn ich die Power On/Off-Taste und die Menü-Taste gleichzeitig drücke, was ja durchaus bei Einhandbedienung vorkommen kann. Draußen (--> Kälte) schaltet es sich auch von alleine ab, ohne dass ich irgendwelche Tasten drücke. Liegt wohl am Innenwiderstand, der die Spannung bei erhöhter Stromaufnahme zusammenbrechen lässt und der bei Kälte noch höher wird. Bei Versorgung über den USB-Port funktioniert alles so, wie es sollte.
Ich benutze (neue) Sanyo NiMH-Akkus zur Stromversorgung, also eigentlich sehr gute Akkus. Es kann also vielleicht auch an meinem Gerät liegen, das aufgrund eines Fehlers einfach zu früh abschaltet.

Bitte testet mal mit eurem eTrex, was passiert, wenn ihr die Power On/Off-Taste und die Menü-Taste links gegenüber gleichzeitig drückt und schreibt es hier rein. Bitte auch Hersteller und Typ der verwendeten Akkus/Batterien dazuschreiben! Wenn beim ersten mal nichts passiert, bitte mehrmals versuchen.
Benutzeravatar
shia
Geomaster
Beiträge: 872
Registriert: Do 19. Aug 2004, 08:11
Wohnort: München

Beitrag von shia »

Ich habe mein Gerät jetzt seit ca vier Monaten und habe dieses Verhalten noch kein einziges Mal erlebt. Ich betreibe das Ding mit ständig wechselnden NiMH-Akkus von Aldi bis Ansmann. Dein Test macht bei mir gar nichts.

Ich nehme mal an, du hast in den Sytemeinstellungen den Akku-Typ richtig eingestellt? - obwohl ich mir nicht vorstellen kann, dass es daran liegt.

Hast du die Akkus mal in anderen Geräten getestet?
Wenn's die Akkus nicht sind, muss es am Gerät liegen: Wie funktioniert es mit Batterien?
Gruß,
shia

----------------------------------------------
Natur - Kultur - Politur!
gononzo

Beitrag von gononzo »

Klar, den Akku-Typ habe ich richtig eingestellt.

Auch bei Batterien zeigt sich dieses Verhalten, wie ich gerade feststellte. Da scheint wirklich was nicht zu stimmen. Zumal das Gerät mit deaktiviertem Kompass und voller Hintergrundbeleuchtung nur 350 mA zieht - das sollte doch eigentlich keinen vollgeladenen Akku oder Batterie in die Knie zwingen...
tandt

Beitrag von tandt »

Hast Du schon einmal die Kontakte überprüft? Vielleicht sitzen die Batterien/Akkus ja auch einfach etwas lose im Batteriefach und haben etwas Spiel? Einige Fabrikate unterscheiden sich nämlich geringfügig in der Größe voneinander.
gononzo

Beitrag von gononzo »

Hat anscheinend überhaupt nichts mit Temperatur und Innenwiderstand zu tun... es ist ein mechanisches Problem. Wenn ich das Gerät in der Mitte zusammendrücke, geht es aus. Es ist aber kein Wackelkontakt im Batteriefach - da sitzt alles bombenfest. Hier nochmal auf Video:

http://www.gononzo.de/others/123/MVI_2704.AVI
tandt

Beitrag von tandt »

Coole Kamera... 'ne IXUS? :lol:
Nee, mal Spaß beiseite. Soweit ich gesehen habe, drückst Du nur den Ein/Aus-Schalter, ohne die linke Menütaste, richtig? Gibt's bei Deinem Gerät eine Art "Sofort-Aus" Funktion?
Das Ganze sieht mir doch eher nach einem mechanischen Problem aus. Vielleicht deformierst Du das Gehäuse beim Zusammendrücken derart, daß die Batterien für einen kurzen Moment den Kontakt verlieren?
gononzo

Beitrag von gononzo »

Nein, ich drücke auf dem Video überhaupt keinen Taster.

Die Batterien verlieren den Kontakt nicht - ausgeschlossen. Ich habe nämlich schon ordentlich Alufolie zwischen Batterien und Kontakte gepackt, um das auszuschließen.

Ja, das ist eine IXUS :-)
gononzo

Beitrag von gononzo »

So, heute dat Ding zum Händler geschickt... ich hoffe ich bekomme bis Weihnachten ein neues.
Benutzeravatar
Sir Cachelot
Geoguru
Beiträge: 4021
Registriert: Mo 21. Jun 2004, 17:03
Wohnort: Schweiz

Beitrag von Sir Cachelot »

das sieht mir auch nach einem defekt aus.
richtige entscheidung.
gononzo

Beitrag von gononzo »

Pünktlich zu Heiligabend kam das Austauschgerät an. X-Future.de ist absolut empfehlenswert.
Antworten