Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Qualmende MagLite 4D mit Luxeon-LED

Moderator: elho

Digitali
Geocacher
Beiträge: 296
Registriert: So 10. Aug 2003, 11:39

Qualmende MagLite 4D mit Luxeon-LED

Beitrag von Digitali »

Kurz nach dem Einschalten der frisch erworbenen MagLite 4D faengt der 6V-LED-Chip an zu qualmen! Ich hatte mich zunaechst gewundert warum der Reflektor und das Reflektorglas schon nach kurzer Zeit truebe wurde. Das war dann der Qualm der sich im Inneren sammelte.
Der Chip leuchtet aber mit der erwarteten Helligkeit (Ich hatte vor kurzem moenks MagLite in der Hand). Die LED kann man nach kurzer Laufzeit nicht mehr anfassen ohne sich ne Brandblase einzufangen – ist das normal?? Kann man beim Austauschen der Gluehlampe gegen die LED ueberhaupt irgendwelche Fehler machen?

Nun habe ich das Teil einfach stumpf mal ne Weile ohne Reflektor leuchten lassen. Der Qualm wurde allmaehlich weniger, aber fast ein Drittel der LED-Kuppel ist truebe geworden. Irgendwas ist da doch nicht in Ordnung...
Team Bruker
Geowizard
Beiträge: 1177
Registriert: So 15. Aug 2004, 11:02
Wohnort: Singen / BW
Kontaktdaten:

Beitrag von Team Bruker »

Offensichtlich funktioniert die notwendige Kühlung für die LED nicht.
Digitali
Geocacher
Beiträge: 296
Registriert: So 10. Aug 2003, 11:39

Beitrag von Digitali »

Super, soeben hat der Chip seinen Geist aufgegeben...
Benutzeravatar
whitesun
Geowizard
Beiträge: 1677
Registriert: Sa 19. Jun 2004, 10:31
Wohnort: 26133 Oldenburg

Beitrag von whitesun »

Das sieht aber eher nach einem falschen Chip aus.

Zu hohe Spannung an der LED oder der Vorwiderstand, wie auch immer das aufgebaut ist, hat den Geist aufgegeben. Kommt auf das gleiche raus.

Mann, sowas blödes und das so kurz vor unserer Tour am Freitag.

Gruß

whitesun
Bild
Bild
Micros sind doof!
Benutzeravatar
radioscout
Geoking
Beiträge: 24528
Registriert: Mo 1. Mär 2004, 00:05
Wohnort: Aachen

Beitrag von radioscout »

- Defekte LED (Fälschung?)
- LED nicht richtig gekühlt
- Strom zu hoch (Regler falsch eingestellt)
Bild
Wir hätten nie uns getraut doofe Dosen anzumelden schon aus Respekt vor diesem geheimnisvollen Spiel (Dosenfischer, Die goldenen Jahre)
Benutzeravatar
whitesun
Geowizard
Beiträge: 1677
Registriert: Sa 19. Jun 2004, 10:31
Wohnort: 26133 Oldenburg

Beitrag von whitesun »

Wahrscheinlich hast Du die 4,5V Version statt der 6V Version bekommen. Anders kann ich mir das nicht erklären. Schusseligkeit des Versenders.

Gruß

whitesun
Bild
Bild
Micros sind doof!
Benutzeravatar
radioscout
Geoking
Beiträge: 24528
Registriert: Mo 1. Mär 2004, 00:05
Wohnort: Aachen

Beitrag von radioscout »

Sind die nicht beschriftet?
Bild
Wir hätten nie uns getraut doofe Dosen anzumelden schon aus Respekt vor diesem geheimnisvollen Spiel (Dosenfischer, Die goldenen Jahre)
Digitali
Geocacher
Beiträge: 296
Registriert: So 10. Aug 2003, 11:39

Beitrag von Digitali »

Doch, an der Seite der LED klebt ein Aufkleber "6,0 V 3W". Also von daher ist es wohl die Richtige fuer die MagLite 4D. Die Haelfte der LED ist komplett truebe geworden. Sogar das Loetzinn von Fusskontakt fing schon an zu schmelzen. Hatte Muehe die aus der Fassung wieder raus zu bekommen. Klebte schon fest.
Naja, Pech gehabt. Die LED geht morgen erstmal Retoure...
Benutzeravatar
Starglider
Geoguru
Beiträge: 4653
Registriert: Do 23. Sep 2004, 15:00

Beitrag von Starglider »

Bei meinem LED-Umrüstsatz war ein Hinweis, dass es Maglites mit Kunststofffassungen (billig-Nachbau?) gibt, in denen man die LED wegen der mangelnden Wärmeabfuhr nicht einsetzen darf...
Zuletzt geändert von Starglider am Di 11. Jan 2005, 22:48, insgesamt 1-mal geändert.
Benutzeravatar
whitesun
Geowizard
Beiträge: 1677
Registriert: Sa 19. Jun 2004, 10:31
Wohnort: 26133 Oldenburg

Beitrag von whitesun »

Weiß denn jemand wie diese betrieben werden? Einfach Vorwiderstand davor ist wohl zu simpel. Mit irgendeiner Kleinstschaltung getaktet? Bis jetzt konnte ich nur die Specs bei CONRAD finden.

Gruß

whitesun
Bild
Bild
Micros sind doof!
Antworten