Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Bauplan ewiger Blinker

Basteleien analog und digital mit Strom und Spannung.

Moderator: radioscout

Benutzeravatar
radioscout
Geoking
Beiträge: 24528
Registriert: Mo 1. Mär 2004, 00:05
Wohnort: Aachen

Beitrag von radioscout »

Die Schatzjäger hat geschrieben:Hätte nur ein bisschen Angst mit der Tagsicherheit.
Hier in der Nähe war viele Jahre lang ein kleines LED-Blinklich an einem Baum befestigt. Ich weiß nicht, ob es zu einem Cache gehörte aber dort standen oft Leute und schauten es an, fragten sich, was das zu bedeuten hat und gingen weiter.
Bild
Wir hätten nie uns getraut doofe Dosen anzumelden schon aus Respekt vor diesem geheimnisvollen Spiel (Dosenfischer, Die goldenen Jahre)
Die Schatzjäger
Geomaster
Beiträge: 955
Registriert: So 2. Okt 2005, 12:59

Beitrag von Die Schatzjäger »

Ich bin jetzt mal von folgender Einkausliste ausgegangen:
R1 Widerstand 820 kOhm
R2 Widerstand ~ 30 kOhm (ca. 5 Sekunden Blinkdauer)
Fotowiderstand
T1 Transistor BC 547 B
T2 Transistor BC 557 B
D1 Diode 1N4148
D2 Leuchtdiode
C1 Elektrolytkondensator 100 µF / 16V
Batterieclip
Batterien (Baby)
Kann mir jemand sagen ob das alles zusammenpasst ? Batterien zu der LED ? Oder ob ich was ändern muss. Ihr wisst ja, bin Laie :)

Bild
Bild
Die Schatzjäger
Geomaster
Beiträge: 955
Registriert: So 2. Okt 2005, 12:59

Beitrag von Die Schatzjäger »

Kann jemand bitte bitte sagen ob die Bauteile so passen ?

Hab das jetzt zusammengebaut mit den Teilen (Die Diode musste ich wegglassen, die hatte der C ned da, also hab ich einen Fotowiderstand genommen).

2 x 1,5 Baby hängen dran - und die LED leuchtet. Leider durchgehend.

Die Transistoren und der Kondensator sind nicht verdreht. Der Fotowiderstand hat eh keine Richtung, aber auch wenn ich den komplett rausnehme leuchtet die LED munter weiter.

Hat jemand ne Idee was da falsch läuft, und ists evtl. behoben wenn ich die Diode parallel zum Fotowiderstand reinbaue ? Wohl kaum ...

Danke !

Thomas
Bild
Die Schatzjäger
Geomaster
Beiträge: 955
Registriert: So 2. Okt 2005, 12:59

Beitrag von Die Schatzjäger »

Und für unsere multimediale Gesellschaft gibts hier noch ein Foto ! (bitte nicht lachen, bin nur laie :))

http://www.deadforum.net/uploads/IMG_8244.JPG

Man sollte eigentlich jede Verbindung erkennen. Einzig und allein beim Kondensator und bei der LED weiß man halt ned was nun Anode und was Kathode, bzw + und - ist. Die LED wird richtig drin sein - sonst leuchtet sie ja ned. Und der Kondensator, dachte ich ist richtig. Oder kann das dauerleuchten davon kommen das der Kondensator falsch drin ist ? Oder liegts doch an der fehlenden Diode. Fragen über Fragen ...
Bild
thzi
Geocacher
Beiträge: 43
Registriert: Fr 3. Mär 2006, 19:35
Wohnort: Essen

Beitrag von thzi »

Die Schatzjäger hat geschrieben:Einzig und allein beim Kondensator und bei der LED weiß man halt ned was nun Anode und was Kathode, bzw + und - ist.
Die Kathode des Kondensators sollte man doch am aufgedruckten weißen Streifen erkennen können, oder?
Benutzeravatar
Windi
Geoguru
Beiträge: 6338
Registriert: Fr 16. Jan 2004, 23:57
Kontaktdaten:

Beitrag von Windi »

Die Schatzjäger hat geschrieben:Hat jemand ne Idee was da falsch läuft, und ists evtl. behoben wenn ich die Diode parallel zum Fotowiderstand reinbaue ? Wohl kaum ...
Ich würde mal sagen wohl schon. Es hat nämlich einen Grund dass die Diode in der Schaltung ist.
Bild
Yokai
Geocacher
Beiträge: 16
Registriert: Mi 19. Okt 2005, 22:25

Beitrag von Yokai »

Hallo Allerseits,

habe gestern den Bruker-Blinker zweimal nachgebaut.
- An der Stelle ein herzliches Dankeschön an Team Bruker für die tolle Vorlage ! -

Nun hab ich eine Frage an euch:

Obwohl beide schön blinken und bis auf die Leuchtdioden Baugleich sind, blinkt die Rote LED langsamer (ca. 7 sec.) als die
Grüne LED (ca. 4 sec.).

Woran kann das bloß liegen ???
Mir ist auch aufgefallen, dass die Rote kurz bevor sie "aufflammt" schonmal leicht losglimmt und dann weniger hell blitzt.
Hab ich was he gmacht? :roll:

Gruß - Yokai
Berndte
Geocacher
Beiträge: 148
Registriert: Mi 27. Jul 2005, 17:38
Wohnort: Oyten
Kontaktdaten:

Beitrag von Berndte »

... kenne jetzt zwar nicht den Schaltplan, aber Grüne und Rote LEDs haben verschiedene Kennwerte (Strom/Spannung).
Bild Bild Bild
Yokai
Geocacher
Beiträge: 16
Registriert: Mi 19. Okt 2005, 22:25

Beitrag von Yokai »

Yokai hat geschrieben:
Das ist nochmal der Plan:
Team Bruker hat geschrieben:Hallo,

ich habe kürzlich folgende Variante gebaut.

Bild
R1 Widerstand 330 kOhm
R2 Widerstand ~30 kOhm (5 Sekunden Blinkdauer)
T1 Transistor BC 547 B
T2 Transistor BC 557 B
D1 Diode 1N4148
D2 Leuchtdiode
C1 Elektrolytkondensator 100 µF / 16V

Dachte, die Blinkdauer hängt vom Widerstand R2 ab;
und je nach LED Kennwert, leuchtet das bunte Lämpchen dann heller oder weniger...

Gruß
Zendisto
Geocacher
Beiträge: 50
Registriert: Fr 6. Jan 2006, 18:02

Beitrag von Zendisto »

Das wäre eine lustige Prüfungsfrage: "Welche LED-Farbe passt zu welcher Blinkdauer?"

Naja, der Kondensator wird über die Reihenschaltung aus Transistoren und LED entladen. An einer roten LED fallen 1,6 V ab, wenn ich mich recht entsinne, an einer normalen grünen 2,2 V (es gibt neue Typen mit erheblich höherem Spannungsabfall größer 3 V, die ultrahelle Generation seit ca. 1998).

Demzufolge wird der Kondensator mit der roten LED tiefer entladen als mit der grünen und braucht danach länger, sich wieder aufzuladen. Die Zeit wird an sich wirklich hauptsächlich durch R2/C1 bestimmt, in diesem Fall wäre aber eine Anpassung an die unterschiedlichen Potenziale der LEDs durch R1 denkbar - ausprobieren. Mal von 220 kOhm....470 kOhm variieren.
Hier könnte Ihre Signatur stehen
Antworten