Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kartendarstellung, keine Straßen!

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

Antworten
Wuseline
Geocacher
Beiträge: 31
Registriert: Fr 23. Mai 2008, 19:55
Wohnort: Nähe Hanau
Kontaktdaten:

Kartendarstellung, keine Straßen!

Beitrag von Wuseline »

Hi !
ich hoffe ihr könnt mir helfen ;)
ich habe seit gestern mein neues Garmin Vista Hcx.
Ich habe es sogar geschafft eine OSM auf das Gerät zu kriegen.

Soweit so gut.
Ich habe vorher und auch jetzt nur eine komische Kartenansicht.
Man sieht nur grob die Orte, Autobahn und sonst nichts.
Es stimmt auch nicht überein, also gestern war ich laut Karte im Main oder sogar durch gefahren, ich befand mich aber im Ort..

Ist irgendwas falsch eingestellt ?

LG Jule
Bild
Benutzer 17862 gelöscht

Re: Kartendarstellung, keine Straßen!

Beitrag von Benutzer 17862 gelöscht »

Das klingt eher nach der Basiskarte die im Gerät schon vorhanden ist.
Schau mal im Einstellungs-Menü (Karten) nach, ob die Topo OSM aktiviert ist.
Auf der Speicherkarte muss die Topo-Karte übrigens in einem Ordner mit der Bezeichnung "GARMIN" liegen
und den Namen "GMAPSUPP.IMG" tragen.
Dann sollte sie eigentlich beim Start automatisch geladen werden.
Wuseline
Geocacher
Beiträge: 31
Registriert: Fr 23. Mai 2008, 19:55
Wohnort: Nähe Hanau
Kontaktdaten:

Re: Kartendarstellung, keine Straßen!

Beitrag von Wuseline »

hm.
ich glaub ich hab gar nix auf die Speicherkarte gemacht.
geguckt-> ist im Garminordner
und heisst auch so
jedenfalls im Menü steht mit häckchen OSM, overview Map
Bild
Wuseline
Geocacher
Beiträge: 31
Registriert: Fr 23. Mai 2008, 19:55
Wohnort: Nähe Hanau
Kontaktdaten:

Re: Kartendarstellung, keine Straßen!

Beitrag von Wuseline »

vielleicht weil ich keine typ file rein gemacht habe ??
Bild
Benutzer 17862 gelöscht

Re: Kartendarstellung, keine Straßen!

Beitrag von Benutzer 17862 gelöscht »

Was für eine Karte ist das denn und wo hast Du die her oder selbst erstellt?
Kontrolliere auch mal, ob Du nicht zufällig die Kartendetails im Gerät ausblendest?
Da sollte "Maximal" stehen, zumindest testweise.

Ist denn das betroffene Gebiet auch in OSM ordentlich erfasst?
Wuseline
Geocacher
Beiträge: 31
Registriert: Fr 23. Mai 2008, 19:55
Wohnort: Nähe Hanau
Kontaktdaten:

Re: Kartendarstellung, keine Straßen!

Beitrag von Wuseline »

cterres hat geschrieben:Was für eine Karte ist das denn und wo hast Du die her oder selbst erstellt?
Kontrolliere auch mal, ob Du nicht zufällig die Kartendetails im Gerät ausblendest?
Da sollte "Maximal" stehen, zumindest testweise.

Ist denn das betroffene Gebiet auch in OSM ordentlich erfasst?
bin dieser Anweisung gefolgt:
http://wiki.openstreetmap.org/wiki/DE:O ... _MapSource
Daten von hier http://wiki.openstreetmap.org/wiki/User:Computerteddy

wenn ich die kartendetails auf max stelle, verändert sich nichts.

ich habe die Datei auf der SD karte mal runter gemacht.
und, keine änderung, ausser das in diesem kästchen jetzt nix mehr steht.
Bild
Benutzer 17862 gelöscht

Re: Kartendarstellung, keine Straßen!

Beitrag von Benutzer 17862 gelöscht »

Dann war die Karte aber nicht aktiviert.
Die fertige Karte von Computerteddy sollte eigentlich funktionieren.
Probier es noch mal.
Ein Typfile ist nicht nötig, die voreingestellten Darstellungsoptionen der fertigen Karte sollte genügen.
Wenn Du in der Kartenanzeige bist, drück mal die Menütaste (linke Seite) und suche die Option
"Karte aktivieren" für die Topo-Karte.
Am besten wähle "Alle an".

So sieht das aus:
Bild
Wuseline
Geocacher
Beiträge: 31
Registriert: Fr 23. Mai 2008, 19:55
Wohnort: Nähe Hanau
Kontaktdaten:

Re: Kartendarstellung, keine Straßen!

Beitrag von Wuseline »

jetzt gehts ;)
Bild
Antworten