Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Nach dem Update - schon der Login scheitert

Geocaching-Logs und -Listings zu Statistik-Webseiten und Opencaching konvertieren

Moderatoren: HSCA, Lapu-Lapu, fogg

westi65
Geowizard
Beiträge: 2050
Registriert: Do 31. Jul 2008, 17:38
Kontaktdaten:

Re: Nach dem Update - schon der Login scheitert

Beitrag von westi65 »

macmook hat geschrieben:Moin westi65,

danke für die Info. Nach der Installation gab es immerhin ein neue Fehlermeldung :)

Code: Alles auswählen

Can't load '/var/folders/Q5/Q5fvf8bfFguUzP1pso5LLk+++TI/-Tmp-/par-macmook/cache-911fb621eb15ddc48a60a9243a8d0664206683b3/af05145d.bundle' for module Net::SSLeay: dlopen(/var/folders/Q5/Q5fvf8bfFguUzP1pso5LLk+++TI/-Tmp-/par-macmook/cache-911fb621eb15ddc48a60a9243a8d0664206683b3/af05145d.bundle, 1): Library not loaded: /opt/local/lib/libssl.1.0.0.dylib
  Referenced from: /var/folders/Q5/Q5fvf8bfFguUzP1pso5LLk+++TI/-Tmp-//par-macmook/cache-911fb621eb15ddc48a60a9243a8d0664206683b3/af05145d.bundle
  Reason: image not found at /opt/local/lib/perl5/5.12.3/darwin-multi-2level/DynaLoader.pm line 204.
 at /opt/local/lib/perl5/site_perl/5.12.3/PAR/Heavy.pm line 83
Compilation failed in require at IO/Socket/SSL.pm line 18.
BEGIN failed--compilation aborted at IO/Socket/SSL.pm line 18.
Compilation failed in require at Net/HTTPS.pm line 26.
Can't locate Net/SSL.pm in @INC (@INC contains: CODE(0x100dabc38) /var/folders/Q5/Q5fvf8bfFguUzP1pso5LLk+++TI/-Tmp-/par-macmook/cache-911fb621eb15ddc48a60a9243a8d0664206683b3/inc/lib /var/folders/Q5/Q5fvf8bfFguUzP1pso5LLk+++TI/-Tmp-/par-macmook/cache-911fb621eb15ddc48a60a9243a8d0664206683b3/inc CODE(0x100abbda8) CODE(0x100abc000)) at Net/HTTPS.pm line 30.
Compilation failed in require at LWP/Protocol/https.pm line 86.
Compilation failed in require at script/geolog.pl line 56.
BEGIN failed--compilation aborted at script/geolog.pl line 56.
Fehlen da möglicherweise noch diverse Perl-Module (LWP::Protocol::https und Net::HTTPS)? Siehe auch nachfolgenden Hinweis von HSCA:
HSCA hat geschrieben: Das Problem hatte fogg auch, er musste LWP::Protocol::https zusätzlich installieren. Da musste er aber mit "force install" nachhelfen, weil es beim Test ein paar Fehler gab. Danach ging es.
westi65
Geowizard
Beiträge: 2050
Registriert: Do 31. Jul 2008, 17:38
Kontaktdaten:

Re: Nach dem Update - schon der Login scheitert

Beitrag von westi65 »

westi65 hat geschrieben: Fehlen da möglicherweise noch diverse Perl-Module (LWP::Protocol::https und Net::HTTPS)?
Ist Quatsch, ignoriere einfach den Hinweis. Du verwendest ja gar nicht die Perl-Version sondern das Compilat für Mac OS X.
Benutzeravatar
macmook
Geocacher
Beiträge: 36
Registriert: Di 12. Okt 2010, 20:43
Wohnort: Braunschweig
Kontaktdaten:

Re: Nach dem Update - schon der Login scheitert

Beitrag von macmook »

Schade, hatte mich schon gefreut das es die Lösung ist :)
groovige Grüße
macmook
Kaina&Co
Geocacher
Beiträge: 53
Registriert: So 12. Sep 2010, 10:37
Wohnort: 10997 Berlin

Re: Nach dem Update - schon der Login scheitert

Beitrag von Kaina&Co »

Yeah, die Windows Version läuft wieder!

Vielen Dank für eure Arbeit, das Programm ist echt super!
Benutzeravatar
ElCid68
Geomaster
Beiträge: 626
Registriert: Mi 31. Mär 2010, 15:07
Wohnort: 25761 Westerdeichstrich

Re: Nach dem Update - schon der Login scheitert

Beitrag von ElCid68 »

2.70 für Windows läuft bei mir auch :D

Danke :gott:

Allerdings bekomme ich während der Abfrage den Hinweis "Sprache nicht unterstützt" ( mein GC ist auf englisch) Ich konnte aber bisher keine negativen Auswirkungen feststellen, alle Infos werden korrekt geladen.
BildBildBild
Runterzieher
Nicht jeder Schatz besteht aus Silber und Gold... :pirat2:
Benutzeravatar
HSCA
Geomaster
Beiträge: 671
Registriert: Mo 18. Aug 2008, 10:22
Kontaktdaten:

Re: Nach dem Update - schon der Login scheitert

Beitrag von HSCA »

ElCid68 hat geschrieben:Allerdings bekomme ich während der Abfrage den Hinweis "Sprache nicht unterstützt" ( mein GC ist auf englisch) Ich konnte aber bisher keine negativen Auswirkungen feststellen, alle Infos werden korrekt geladen.
nimm mal bitte eine aktuelle index.lang in dein gcdir Verzeichnis.
Warum sie nicht aktualisiert wurde, muss ich noch schauen.
Bild
Benutzeravatar
ElCid68
Geomaster
Beiträge: 626
Registriert: Mi 31. Mär 2010, 15:07
Wohnort: 25761 Westerdeichstrich

Re: Nach dem Update - schon der Login scheitert

Beitrag von ElCid68 »

Sieht besser aus. Ich hab einfach mein Profil aktualisiert und alle Dateien neu geladen
BildBildBild
Runterzieher
Nicht jeder Schatz besteht aus Silber und Gold... :pirat2:
mimsucht
Geonewbie
Beiträge: 2
Registriert: Do 13. Jan 2011, 10:57

Re: Nach dem Update - schon der Login scheitert

Beitrag von mimsucht »

windowsversion geht nicht :-(...was mach ich falsch, ist doch vorher einwandfrei gelaufen.

Teste, ob es eine neue Programmversion gibt ...- erledigt
Bereinigung der Datenbank ...
Bereinigung der found Eintraege...
Bereinigung der not-found Eintraege...
Bereinigung der hidden Eintraege...
Die Datenbank ist komplett ok!
Lade Anmeldeseite ... [--] Angemeldet!
Ueberpruefung aller deiner Logs ... .[----------------]Sprache gefunden: Deutsch

Kann Logtyp fuer Cache [Traditional Cache] nicht interpretieren
Kann Logtyp fuer Cache [Earthcache] nicht interpretieren
Kann Logtyp fuer Cache [Unknown Cache] nicht interpretieren
Kann Logtyp fuer Cache [Traditional Cache] nicht interpretieren
Kann Logtyp fuer Cache [Multi-cache] nicht interpretieren
Kann Logtyp fuer Cache [Traditional Cache] nicht interpretieren
Kann Logtyp fuer Cache [Traditional Cache] nicht interpretieren
Kann Logtyp fuer Cache [Traditional Cache] nicht interpretieren
Kann Logtyp fuer Cache [Traditional Cache] nicht interpretieren
Es ist ein Fehler aufgetreten:
Zu viel Fehler beim Lesen der Tabelle mit dem Logeintraegen.
Wahrscheinlich ein Problem mit dem Layout der GC Webseite
Benutzeravatar
MakG700C
Geomaster
Beiträge: 444
Registriert: Mo 16. Aug 2010, 11:10

Re: Nach dem Update - schon der Login scheitert

Beitrag von MakG700C »

Gleiches Problem, auch bei mir geht es nicht:

Lade Anmeldeseite ... [--] Angemeldet!
Ueberpruefung aller deiner Logs ... .[----]Sprache gefunden: English

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Traditional Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Traditional Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Traditional Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Unknown Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Traditional Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Unknown Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Traditional Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Unknown Cache" /> nicht interpretieren

Kann Logtyp fuer Cache <img src="http://www.geocaching.com/images/wpttypes/sm
gif" title="Event Cache" /> nicht interpretieren
Es ist ein Fehler aufgetreten:
Zu viel Fehler beim Lesen der Tabelle mit dem Logeintraegen.
Wahrscheinlich ein Problem mit dem Layout der GC Webseite



Druecke irgendeine Taste (u.U. zweimal), um das Programm zu beenden ...
Benutzeravatar
Nojan
Geomaster
Beiträge: 974
Registriert: Sa 25. Apr 2009, 18:14
Wohnort: bi de Uhlenköpers...

Re: Nach dem Update - schon der Login scheitert

Beitrag von Nojan »

habt ihr bei GC das Datumsformat geändert?
Versucht mal das Standard-Format MM/DD/YYYY.
Gruß,
Nojan
Uhlenköper und RUNTERZIEHER
Bild Bild Bild
Antworten