Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem nach Update auf Version 2.70

Geocaching-Logs und -Listings zu Statistik-Webseiten und Opencaching konvertieren

Moderatoren: HSCA, Lapu-Lapu, fogg

Antworten
geokaner
Geocacher
Beiträge: 19
Registriert: Sa 12. Jun 2010, 22:45

Problem nach Update auf Version 2.70

Beitrag von geokaner »

Ueberpruefe installierte Versionen ... .Nicht zu verarbeitender Versionsstring beim Aufruf von geolog: 'Can't locate WWW/Mechanize/GZip.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at ./geolog.pl line 52.
BEGIN failed--compilation aborted at ./geolog.pl line 52.
Seid heute habe ich beim ausführen der Perlskripte leider dieses Problem auf meiner Ubuntu 8.04 LTS Mühle ... und ich hab keine Idee, woran es liegen mag. :kopfwand:
Bild
geokaner
Geocacher
Beiträge: 19
Registriert: Sa 12. Jun 2010, 22:45

Re: Problem nach Update auf Version 2.70

Beitrag von geokaner »

libwww-mechanize-perl is already the newest version.
Bild
Benutzeravatar
Inder
Geowizard
Beiträge: 2477
Registriert: Di 27. Feb 2007, 17:31

Re: Problem nach Update auf Version 2.70

Beitrag von Inder »

WWW/Mechanize/GZip nicht WWW/Mechanize/Perl
Logbuch erstellt mit Geolog.
Bekennender DNF-Logger
geokaner
Geocacher
Beiträge: 19
Registriert: Sa 12. Jun 2010, 22:45

Re: Problem nach Update auf Version 2.70

Beitrag von geokaner »

Das wars ... vielen Dank!
Bild
Antworten