Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

oregon 550: Nicht mehr gewohnte Darstellung der Icons

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

Antworten
hinzundkunz
Geocacher
Beiträge: 20
Registriert: Di 26. Mär 2013, 09:50

oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von hinzundkunz » Mi 30. Apr 2014, 23:55

Hallo!
Ich habe seit einiger Zeit ein Problem:
Die Cache-Icons werden nicht mehr in der richtigen Darstellung auf der Karte oder der Cache-Liste angezeigt.

Lediglich bei einem Multi sind noch die beiden gelben Dosen zu sehen.
Bei allen anderen erscheint bei mir nur die geschlossene Schatzkiste. (Also kein Tradi, Mystery etc.).
Egal welche Darstellungs-Einstellung ich vornehme: Es klappt nicht.
Hängt das mit dem Krieg zwischen gc und garmin zusammen oder kann ich irgendwas verändern? (Habe die Softwareversion 6.40)
Leider habe ich dazu keine weiteren Infos gefunden (Sorry, auch hier nicht trotz Suchfunktion)

Nebenbei werden mir nun die Caches im Routenmanager als Route angezeigt.

Vielleicht könnt ihr ja weiterhelfen?

Werbung:
RainerSurfer
Geowizard
Beiträge: 2108
Registriert: Fr 4. Jun 2004, 11:56
Wohnort: Südfranken
Kontaktdaten:

Re: oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von RainerSurfer » Do 1. Mai 2014, 08:11

hinzundkunz hat geschrieben: Hängt das mit dem Krieg zwischen gc und garmin zusammen
Da gibt es keinen Krieg :shocked:
Es wurde schon alles gesagt, nur noch nicht von jedem.“ (Karl Valentin)
Oregon

hinzundkunz
Geocacher
Beiträge: 20
Registriert: Di 26. Mär 2013, 09:50

Re: oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von hinzundkunz » Do 1. Mai 2014, 08:55

Hmmm, na gut, dann ist alles Eitel und Sonnenschein zwischen G$ und Garmin. Und aus lauter Freundschaftlichkeit wird von beiden Seiten auch wherigo nicht mehr vorangetrieben.

.... leider bringt mich das auch nicht weiter..........:

Wie kann ich dafür sorgen, dass die Caches wieder als solche erkannt werden (mit den dazugehörigen Icons?)

RainerSurfer
Geowizard
Beiträge: 2108
Registriert: Fr 4. Jun 2004, 11:56
Wohnort: Südfranken
Kontaktdaten:

Re: oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von RainerSurfer » Do 1. Mai 2014, 09:16

Zwischen Krieg und Eitel Sonnenschein gibt es auch viele Abstufungen.
Es wurde schon alles gesagt, nur noch nicht von jedem.“ (Karl Valentin)
Oregon

Benutzeravatar
Eastpak1984
Geoguru
Beiträge: 6180
Registriert: Mo 12. Mär 2007, 07:58
Wohnort: Braunschweig
Kontaktdaten:

Re: oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von Eastpak1984 » Do 1. Mai 2014, 14:19

hinzundkunz hat geschrieben:Wie kann ich dafür sorgen, dass die Caches wieder als solche erkannt werden (mit den dazugehörigen Icons?)
Die Caches werden gar nicht mehr als Caches erkannt?
Nutzt du irgendwelche GPX-Daten aus fragwürdigen Quellen?

(eher unwahrscheinlich: Hast du mit den Custom Symbols herumgespielt?)
Garmin Oregon 650 + FW v5.00 + 32GB µSDHC SanDisc Class 4,
TOPO Deutschland V7 und CN Europa NT 2018.10
Backup: Oregon 550, Dakota 20

hinzundkunz
Geocacher
Beiträge: 20
Registriert: Di 26. Mär 2013, 09:50

Re: oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von hinzundkunz » Do 1. Mai 2014, 20:45

Die Caches werden gar nicht mehr als Caches erkannt?
Doch schon, aber sie erscheinen ALLE mit dem "Schaktzkästchen geschlossen" Symbol.
(und eben nicht mit dem grünen oder den gelben Döschen oder dem Fragezeichen, ...)
UND ZUSÄTZLICH sind sie plötzlich als Route zu finden.

Wenn ich im Menüpunkt Einstellungen auf den Stil "Opencaching" gehe, dann werden die Kreise angezeigt.
Nutzt du irgendwelche GPX-Daten aus fragwürdigen Quellen?
:hust: Gpx Dwnldr :hust: :hust: :hust: Affe :hust: :hust:
.... wobei ich jetzt festgestellt habe, dass tatsächlich einer, der erst im Februar diesen Jahres die grüne Dose trägt. Jetzt muss ich nur noch überlegen, was ich bei diesem anders gemacht hab.... :???:
(eher unwahrscheinlich: Hast du mit den Custom Symbols herumgespielt?)
nö, ich hab nur Dinge verändert, die man aus dem Menü heraus verändern kann. (Aber da bild ich mir ein, nicht zuviel "rumgespielt" zu haben.

Benutzeravatar
Eastpak1984
Geoguru
Beiträge: 6180
Registriert: Mo 12. Mär 2007, 07:58
Wohnort: Braunschweig
Kontaktdaten:

Re: AW: oregon 550: Nicht mehr gewohnte Darstellung der Icon

Beitrag von Eastpak1984 » Do 1. Mai 2014, 22:12

hinzundkunz hat geschrieben:
Nutzt du irgendwelche GPX-Daten aus fragwürdigen Quellen?
:hust: Gpx Dwnldr :hust: :hust: :hust: Affe :hust: :hust:
.... wobei ich jetzt festgestellt habe, dass tatsächlich einer, der erst im Februar diesen Jahres die grüne Dose trägt.
Verstehe ich nicht.
Garmin Oregon 650 + FW v5.00 + 32GB µSDHC SanDisc Class 4,
TOPO Deutschland V7 und CN Europa NT 2018.10
Backup: Oregon 550, Dakota 20

Benutzeravatar
Schnueffler
Geoadmin
Beiträge: 9651
Registriert: Mi 7. Jul 2004, 08:08
Ingress: Enlightened
Wohnort: Rheinstetten
Kontaktdaten:

Re: oregon 550: Nicht mehr gewohnte Darstellung der Icons

Beitrag von Schnueffler » Fr 2. Mai 2014, 08:24

Dann würde ich dir mal empfehlen, ein richtiges GPX zu verwenden. Gerade, wenn Groundspeak wieder etwas an der Webseite dreht, kann es durchaus vorkommen, dass irgendwelche Scripte nicht mehr richtig funktionieren. Das wäre nicht das erste mal.

Da eine GPX nur eine Textdatei ist, kannst du auch mal einen Cache aus dieser Datei rausschneiden und hier posten. Dann können wir uns das Problem mal anhand eines Beispiels anschauen.
Bild
Schnueffler's Blog
- Aktuelles aus der Cacherszene

Antworten