Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Oregon 600 Firmware 5.30 Erfahrungen

Über die wohl beliebtesten GPS-Empfänger zur Zeit.

Moderatoren: Schnueffler, Teleskopix

Antworten
Benutzeravatar
os.www
Geocacher
Beiträge: 14
Registriert: Fr 28. Jan 2011, 22:32

Oregon 600 Firmware 5.30 Erfahrungen

Beitrag von os.www » Do 5. Apr 2018, 13:47

Hallo Alle,
mich würden euere Erfahrungen mit der Oregon 600 Firmware 5.30 interessieren.
Nach 4 Monaten mit der 5.30 bin ich wieder auf die 5.10 zurück.
Abriss des GPS Empfangs, auch bei freiem Himmel und Einfrieren des Routings, hauptsächlich zu Fuß,
haben mich dazu veranlaßt.
Bei Einstellung GPS und GLONASS hatte ich besonders oft nen Empfangsabriss und das bei besten Bedingungen.
Kann das irgendwer nachvollziehen?
Welche Version für das 600 er ist denn nun die stabilste?
Die neueste ist es bei mir definitiv nicht.

Werbung:
THC
Geomaster
Beiträge: 375
Registriert: So 16. Feb 2014, 00:07

Re: Oregon 600 Firmware 5.30 Erfahrungen

Beitrag von THC » Do 5. Apr 2018, 14:46

Moin,
mit dem Radrouting hatte ich letztens auch Probleme, aber das lief, meine ich, noch nie besonders.
Aber jetzt wo du das schreibst, mit der 5.30 ging das Routing überhaupt nicht.
Vielleicht sollte ich auch mal wieder die 5.10 drauf machen.
Glonass, Waas/Egnos habe ich überhaupt nicht an, irgendwie fehlt mir der Glaube, dass das etwas bringen soll,
vor allen Dingen weiß ich nicht "was" das bringen soll.
Ich denke die 5.10 ist die Stabilste
Gruß
THC

baer
Geomaster
Beiträge: 972
Registriert: Di 30. Aug 2005, 19:04

Re: Oregon 600 Firmware 5.30 Erfahrungen

Beitrag von baer » Fr 6. Apr 2018, 04:59

Ich hab auch ein 600er und da ich es immer aktuell halte, die 5.30 drauf, seitdem sie veröffentlicht wurde.

Bislang konnte ich allerdings keine Probleme damit feststellen.

nani50
Geocacher
Beiträge: 223
Registriert: Sa 21. Jun 2008, 18:56
Wohnort: Süd-Baden

Re: Oregon 600 Firmware 5.30 Erfahrungen

Beitrag von nani50 » Mi 8. Aug 2018, 09:34

Bei mir haben die Abbrüche aufgehört, seit ich Waas/Egnos deaktiviert habe.
danke und freundliche Grüße

nani50


Geocaching ist keine Sucht. Aber man sucht!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder