Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

FindStatGen Probleme

Das Schweizer Taschenmesser für Cachebeschreibungen.

Moderator: Schnueffler

jak4i
Geocacher
Beiträge: 296
Registriert: Mo 7. Jun 2010, 20:29

Re: FindStatGen Probleme

Beitrag von jak4i » Di 4. Dez 2018, 21:01

Juchu!
Das war es, da waren noch alte Files und die habensich scheinbar immer vorgedrängelt. :irre:

Nochmals ein großes Dankeschön! :gott:

Werbung:
jak4i
Geocacher
Beiträge: 296
Registriert: Mo 7. Jun 2010, 20:29

Re: FindStatGen Probleme

Beitrag von jak4i » Sa 10. Aug 2019, 20:56

Ich hole mal diesen alten Fred wieder hervor, da ich erneut ein ähnliches Problem habe.
Ich war im Urlaub in Dänemark und leider wird die Karte nicht eingefärbt.
Versucht habe ich die Europe Shading Map neu zu installieren, ergebnislos.

Ich erbitte nochmals Hilfe.

Papa Delta
Geocacher
Beiträge: 184
Registriert: Mi 9. Apr 2008, 16:53

Re: FindStatGen Probleme

Beitrag von Papa Delta » So 11. Aug 2019, 09:46

Kann mir jemand sagen wie ich die Reihenfolge der Landkarten sortieren kann? - bei mir fängt es mit der Weltkarte an und dann erst zu Europa - Deutschland,
ich möchte aber als 1. Karte Deutschland sehen, dann Europa und dann die Weltkarte... - gibt es da einen Trick?
mfg Papa Delta

Benutzeravatar
RSKBerlin
Geowizard
Beiträge: 1346
Registriert: So 1. Jan 2012, 21:18
Wohnort: München
Kontaktdaten:

Re: FindStatGen Probleme

Beitrag von RSKBerlin » So 11. Aug 2019, 10:00

Papa Delta hat geschrieben:
So 11. Aug 2019, 09:46
gibt es da einen Trick?
Wenn ich mich recht erinnere: Du schnappst Dir einen Dateimanager, gehst in C:\Users\DEINNUTZER\AppData\Roaming\gsak\Macros\FindStatGenData und benennst die Karten in der Dir genehmen Reihenfolge um, z.B. FindStatGenMap1Germany.dat, FindStatGenMap2Germany_counties.dat usw.

Benutzeravatar
RSKBerlin
Geowizard
Beiträge: 1346
Registriert: So 1. Jan 2012, 21:18
Wohnort: München
Kontaktdaten:

Re: FindStatGen Probleme

Beitrag von RSKBerlin » So 11. Aug 2019, 10:07

jak4i hat geschrieben:
Sa 10. Aug 2019, 20:56
Ich war im Urlaub in Dänemark und leider wird die Karte nicht eingefärbt.
Hast Du mal das Country/State/County-Makro über die Fund-Datenbank laufen lassen? Du hast auf jeden Fall "Denmark" und "Danmark" darin (vgl. Erster Cache eines Landes).

Papa Delta
Geocacher
Beiträge: 184
Registriert: Mi 9. Apr 2008, 16:53

Re: FindStatGen Probleme

Beitrag von Papa Delta » So 11. Aug 2019, 14:07

RSKBerlin hat geschrieben:
So 11. Aug 2019, 10:00
Papa Delta hat geschrieben:
So 11. Aug 2019, 09:46
gibt es da einen Trick?
Wenn ich mich recht erinnere: Du schnappst Dir einen Dateimanager, gehst in C:\Users\DEINNUTZER\AppData\Roaming\gsak\Macros\FindStatGenData und benennst die Karten in der Dir genehmen Reihenfolge um, z.B. FindStatGenMap1Germany.dat, FindStatGenMap2Germany_counties.dat usw.
Danke hat geklappt...
mfg Papa Delta

Benutzeravatar
RSKBerlin
Geowizard
Beiträge: 1346
Registriert: So 1. Jan 2012, 21:18
Wohnort: München
Kontaktdaten:

Re: FindStatGen Probleme

Beitrag von RSKBerlin » So 11. Aug 2019, 14:15

Papa Delta hat geschrieben:
So 11. Aug 2019, 14:07
Danke hat geklappt...
Gerne. Dafür klemmen jetzt bei Dir Welt (Farben) und Österreich (überhaupt). Verrückt.

jak4i
Geocacher
Beiträge: 296
Registriert: Mo 7. Jun 2010, 20:29

Re: FindStatGen Probleme

Beitrag von jak4i » So 11. Aug 2019, 18:16

RSKBerlin hat geschrieben:
So 11. Aug 2019, 10:07
Hast Du mal das Country/State/County-Makro über die Fund-Datenbank laufen lassen? Du hast auf jeden Fall "Denmark" und "Danmark" darin (vgl. Erster Cache eines Landes).
Danke, schönes Tool. Das mit Denmark und Danmark war mein Fehler, weil ich herumprobiert hatte.
Dänemark ist immer noch weiß.

jak4i
Geocacher
Beiträge: 296
Registriert: Mo 7. Jun 2010, 20:29

Re: FindStatGen Probleme

Beitrag von jak4i » Do 15. Aug 2019, 16:59

Was kann ich denn noch versuchen, damit auch Dänemark eingefärbt wird?

Daigers
Geocacher
Beiträge: 32
Registriert: Di 14. Dez 2010, 10:11

Re: FindStatGen Probleme

Beitrag von Daigers » Di 20. Aug 2019, 09:14

Hallo,

ich habe ein ganz komisches Problem mit meinem FindStatGen-Makro. Ich erstelle seit Ewigkeiten aus meiner Funde-Datenbank die Statistik mit FindStatGen. Klappt auch alles super. Nur eins geht seit April diesen Jahres nicht mehr. Die "kumulierten Funde nach Monat" (also die Kurve/Balken mit dem Fortschritt, seitdem man mit Cachen angefangen hat) werden seit April nicht mehr weitergeführt. Obwohl natürlich seitdem schon wieder einige Funde hinzugekommen sind.

Anbei meine Statistik zum besseren Verständnis:

http://gcstatistik.daigers.de/stats1.html

In der ersten Grafik seht ihr den Verlauf und direkt darunter die Funde pro Monat. Seit April sind also schon einige Funde wieder dazugekommen.

In der Vermutung, daß irgendwo in der Datenbank bei einem Fund ein Fehler ist, habe ich mal alle April-Funde aus der Datenbank gelöscht und dann nochmal eine Statistik erstellt. Und auch vorher die Datenbank repariert. Obwohl für April nichts mehr in GSAK drin war, wurde für diesen Monat trotzdem ein Balken in der Verlaufsgrafik angezeigt. Also habe ich auch die März-Funde in GSAK gelöscht. Nach einer erneuten Statistik-Erstellung das gleiche Bild. Obwohl nun im März und April nichts mehr in GSAK vorhanden war, zeigte die Verlaufs-Grafik (nicht die Balkengrafik darunter mit der Monatsübersicht für 2019) weiterhin in diesen Monaten Funde an. Aber die Funde in den darauffolgenden Monaten blieben weiterhin verschwunden.

Woran kann das liegen? Ich habe eigentlich keine Idee mehr.

Gruß
Daigers
Bild

Antworten